Ecran Noir - Ecran DVI 19 Pouces 5/4



  • Bonjour à tous,

    Cela fait plusieurs jours que je cherche à faire fonctionner mon écran 19 pouces sur ma recalbox

    Pour l'instant je n'ai qu'un écran noir ( la recalbox fonctionne sur la TV)

    J'essai de modifier les fichiers config.txt et recalbox.conf mais je n'y arrive pas

    J'ai bien compris qu'il faut "forcer" la Recalbox à afficher du SXGA (1 280 x 1 024 à 60 Hz) mais j'ai peur d'avoir trop "bidouillé" ces 2 fichiers.

    Le plus simple serait que quelqu'un me redonne ces fichiers ?

    Merci d'avance

    Thomas

    Voici mon écran chiner sur le boncoin
    http://store.hp.com/FranceStore/Merch/Product.aspx?id=E4U30AT&opt=ABB&sel=MTO



  • @titom33 Commence par lire le wiki qui explique comment faire pour un DVI. Le recalbox.conf, c'est l'étape d'apres.



  • @substring

    Bonsoir

    Tu veux parler de cette étape ?

    https://github.com/recalbox/recalbox-os/wiki/Connectez-votre-recalbox-à-un-écran-DVI-(FR)

    J’avais bien suivi cette étape mais l’écran noir persiste...

    Je vais retenter demain avec des fichiers « neufs »



  • @titom33 En fait, il suffit simplement d'ajouter un # devant la ligne hdmi_drive



  • @substring

    J'avais bien ajouté le # devant hdmi_drive

    Voici mon fichier config.txt

    uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1

    disable_overscan=1

    uncomment to force a specific HDMI mode (this will force VGA)

    hdmi_group=2
    hdmi_mode=35

    comment to get jack audio

    #hdmi_drive=2

    config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    hdmi_force_hotplug=1

    uncomment for composite PAL

    #sdtv_mode=2

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    uncomment if you don't want the rainbow at startup

    #disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    kernel=zImage

    NOOBS Auto-generated Settings:

    hdmi_force_hotplug=1
    dtparam=audio=on



  • @titom33

    et voici un extrait de mon fichier recalbox.config

    ------------ H - HERE IT IS - GLOBAL EMULATOR CONFIGURATION ------------

    The global value will be used for all emulators, except if the value

    is redefined in the emulator

    Set game resolution for emulators

    select your mode from the command : tvservice -m [MODE]

    (prefer) mode 35: 1280x1024 @ 60Hz 5:4, clock:108MHz progressive

    CEA 4 HDMI : 1280x720 @ 60Hz 16:9, clock:74MHz progressive

    use 'default' for using the default resolution

    (string)

    global.videomode=DMT 35 HDMI
    global.videomode=CEA 4 HDMI



  • @titom33 il faut d'abord régler le config.txt pour avoir un affichage de base

    Tu peux me faire une archive de support ? http://recalbox/help



  • @titom33 heuuu tu as 2 global.videomode tu devrais virer le CEA 4 HDMI



  • @tikiandskull
    Super cela fonctionne

    Merci à tous !


Log in to reply
 

Want to support us ?

Join us on :

401
Online

31337
Users

15155
Topics

113969
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.