Problème Moonlight / recalbox 4.1



  • Bonjour,

    Je me décide finalement à demander de l'aide car mon problème commence à me rendre fou.

    Il m'est en effet impossible de refaire fonctionner Moonlight sur mon raspeberry pi 3 et ce depuis quelques semaines. En début d'année cela fonctionnait nickel sans aucun lag. En juillet j'ai eu du mal à le refaire fonctionner, mais j'ai quand même réussi tant bien que mal (évidemment je ne me souviens plus ce que j'avais changé). Ma config est exactement la même que ce soit pour le raspberry ou le pc (à part une gtx 1060 à la place de la gtx 770).

    Du coup pour tenter de tout refaire fonctionner, j'ai refait une installation propre de recalbox en 4.1. Mais le problème persiste.

    Voilà ce qu'il se passe :
    Avec GFE 3.1 : l'appairage marche nickel, je rentre le code, etc, tout semble ok. Lorsque je lance un jeu depuis la recalbox : un écran noir s'affiche, puis quelques secondes après ça revient sur le menu. Rien ne se lance. Même lorsque je sélectionne Steam et non un jeu, Big Picture ne se lance pas. Comme si la communication ne se faisait pas.
    Je viens de tester avec moonlight sous android, pas de problème, tout se lance correctement.

    Avec GFE 2.11 : impossible d'appairer : je reste bloqué sur searching for server. Dans GFE je ne dispose d'aucune option pour activer le gamestream (alors qu'en début d'année il me semble que j'avais cette option, c'est à ne rien y comprendre).

    Quelqu'un a-t-il une idée de ce qui pourrait foirer ?



  • @shtap Quels pads as-tu ?



  • J'ai juste mon pad Xbox 360 filaire de branché et un dongle bluetooth pour mon clavier logitech.



  • Autre précision : pour appairer moonlight à GFE, je passe par Putty. Lorsque je tente de lancer steam ou un jeu depuis la recalbox, rien n'apparait dans la fenêtre, comme si je n'avais effectué aucune action.
    J'ai viré le dongle BT, toujours pareil.



  • Bonjour,

    J'ai exactement le meme probleme que toi. J'ai testé en faisant un truc crad. J'ai un autre raspberry avec la 4.1 unstable dessus et appairé avec le meme pc que la version stable. Avec la version unstable ca fonctionne. Du coup j'ai fais un copier/coller de la config moonlight se trouvant dans le share (4.1unstable)sur le share de la 4.1 stable. Tous fonctionne sauf la manette.



  • ça me rassure du coup de ne pas être seul. Par contre je n'ai qu'une seul carte SD de dispo donc je ne peux pas faire la même manip... Tu as essayé avec une autre manette que la PS3 ?



  • @shtap Non. je n'ai que la manette ps3 en BT. j'arrive pas a la faire fonctionner



  • j'ai testé moonlight, appairé un nombre incalculable de fois, aucun probleme. Mon GFE est à jour en plus



  • Bonjour, perso j'utilise gfe 3.1.0.42 et recalbox 4.1 stable moonlight fonctionne du moment que je déconnecte la manette xbox 360 et que j'utilise un clavier sans fil. Si je connecte une manette xbox ss fil moonlight se ferme automatiquement. Pas de problème sous recalbox 4.02. Une idée pour résoudre le problème.merci.



  • @ebayalors reconfigure ton pad xbox dans ES pour voir



  • Merci, pour la réponse mais non. Le pb reste entier testé avec manette filaire ps3 comme xbox 360, sa ne fonctionne pas.du moment qu'un pad filaire ou recepteur ss fil pour pad est connecter au raspberry moonlight se ferme quelque seconde après. Si je débranche pad et récepteur et que je lance moonlight via clavier, sa fonctionne. Une maj de gfe réglerait telle le pb? Et si oui quelle version. Encore merci.



  • @ebayalors Alors, j'ai fait la même manip que toi, lancer moonlight avec mon clavier bluetooth logitech. Miracle, Big Picture se lance nickel. J'ai la dernière version de GFE. Par contre, avec une manette branchée : Xbox 360 filaire, Saitek P2600 ou pad snes, moonlight ne se lance pas.



  • @shtap ok gfe en 3.9? Sinon va falloir revenir a recalbox 4.02.



  • Bonjour,

    Alors il se trouve que j'ai exactement le même problème, si jamais il y a une manette de connectée ça ne fonctionne pas alors qu'avec juste un clavier je passe en mode Big Picture :/

    Je suis sur RecallBox 4.1 et GFE 3.9



  • Je suis revenu en recalbox 4.01 et gfe 3.1.0.42 et sa fonctionne. Gfe 3.9 ne fonctionne pas en 4.01 chez moi.



  • il me faut vos archives de support juste après un plantage de Moonlight.





  • @substring Merci pour ton aide en tout cas !





  • @Shtap @ebayalors je ne vois rien de problématique dans vos logs :/

    je vais tester de mon pc avec une install vierge



Want to support us ?

Join us on :

167
Online

28788
Users

14637
Topics

110654
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.