Recalbox 7.0

Problème média de stockage



  • Bonjour à tous, j'ai un problème qui ne m'était jamais arrivé avant.
    Je stocke mes données sur une clef usb et, dans les réglages, elle est bien sélectionnée comme média de stockage.
    Le problème, c'est que quand je démarre mon raspberry (pi 2), ça me fait comme si elle n'utilisait que la carte SD et je ne vois pas les jeux qui sont sur ma clef alors que ça marchait très bien jusqu'à maintenant.



  • clé usb corrompue ?
    branche la à un pc windows et tente une réparation.



  • Je l'avais branchée a un mac, et elle fonctionnait normalement.
    La je viens de la brancher sous windows, ça m'a dit tout de suite qu'elle avait un problème donc je suppose que c'est ça, merci



  • Après réparation, ça ne fonctionne pas non plus...


  • Banned

    @enark78 tu as vérifié dans le menu que tu es toujours bien configuré pour utiliser la clé ? si tu l'avais confguré en utilisant son nom et pas anyexternal, tu ne l'as pas renommé ?



  • Oui, je l'ai formatée depuis mon problème mais le nom qui apparaît est bien le nouveau


  • Banned

    mais du coup tu as toujours tes roms dessus ? elle est bien en FAT32 ?



  • Oui, j'ai tout refait.
    Une fois formatée, je l'ai remise dans mon raspberry puis l'ai choisie comme média de stockage. Je l'ai branchée sur mon ordi et j'ai mis les différents dossiers dans le dossier "recalbox" qui a été crée, mais rien n'apparait une fois recalbox redémarré.
    Oui elle est en FAT32


  • Banned

    @enark78 hmmm alors là.... par contre l'arborescence avait bien été recréée par recalbox à la racine de la clé ?



  • Juste le dossier recalbox il me semble.
    Quand je choisis la clé, le raspberry redémarre mais m'affiche encore ce qu'il y a sur la carte SD.


  • Banned

    @enark78 tu l'avais effacé le dossier recalbox avant de la rechoisir comme media de stockage ou pas ?



  • @voljega oui, j'ai formatée la clé sur mon ordi, rebranché au Pi, choisis cette clé comme média de stockage (donc redémarrage de recalbox), et là il me crée le dossier recalbox, mais pas les sous dossiers.


  • Banned

    @enark78 ah bah y'a un souci alors.... @substring ?



  • Sûrement le temps de détection de la clé qui est déraisonnable. Faut changer la valeur du timeout, je ne sais plus trop où c'est là de tête



  • Bonjour, n'ayant pas résolu mon problème je reviens poster de nouvelles infos.
    Je viens de faire la mise à jour en 4.1.
    A redémarrage, toute ma configuration a été remise à zéro mais c'est bien les jeux présents sur ma clé qui apparaissaient.
    Je configure tout (wifi et certaines options comme la désactivation de Kodi par exemple) et lorsque mon Pi redémarre, "rebelote" (quelle expression...), ma clé est bien sélectionnée comme média de stockage mais ce sont les jeux de la carte SD qui s'affichent...

    PS: l'espace disque occupé qui s'affiche dans les options système correspond bien a ma clé.



  • @enark78 said in Problème média de stockage:

    PS: l'espace disque occupé qui s'affiche dans les options système correspond bien a ma clé.

    au fais tu a trouvé comment pour changé la valeur du timeout pour donner la change a la clé de bien demarrer ? car jai le meme soucis :S



  • Non mais j'avoue ne pas avoir vraiment cherché


Log in to reply
 

Want to support us ?

159
Online

79.1k
Users

20.4k
Topics

149.2k
Posts