Jeux Master system image pas en pleine écran



  • Bonjour,

    Je commence à jouer sur Recalbox avec mon premier Raspberry Pi 3.
    Quand je joue sur Master System le jeu n'est pas en pleine écran, j'ai une bande noir en dessus et en dessous. Sur Game Gear je n'ai pas ce problème.
    Y a t il une solution ?



  • @damgta56 aurai-tu fouillé dans les options de la SMS et changé le ratio ou l'integer scale ?


  • Banned

    Pour que tes jeux soient en plein écran et CE même dans une Tv 4k il faut que tu désactives l'option Pixel perfect. Cette option oblige les jeux à s'afficher avec leur ratio (résolution originale) Ensuite tu dois évidemment changer le ratio soi pour tous tes jeux soi pour chaque Emulateur dans les options jeux avancés.

    Perso je préfère cette option car de cette manière tu peux personnaliser l'affichage de chaque Emulateur. Par exemple les Game & Watch ne sont pas très jolies en plein écran donc je laisse par défaut alors que la Master Système ou la Snes ou encore les jeux Mame c'est magnifique en 16/9 sur ma Tv 4K. Je te conseille également de tester les filtres si tu veux embellir ou changer l'aspect graphique de tous tes jeux.

    Pour charger un filtre dans un jeu tu appui en même temps sur le bouton Hotkey de ta manette et le bouton R1 ou R2. R1 recule d'un filtre et R2 avance d'un filtre. Puisque tu en as 60 en tout tu peux défiler les filtres pour tous les tester. Perso j'aime beaucoup les filtres 0, 52 et 31. Je les change en rapport avec le jeu que je joue. Par exemple j'adore le filtre 31 sur Zelda 3 Snes mais je sur kiffe le 0 pour Mame, sur Cadillacs And Dinosaurs c'est génial.

    En espérant t'avoir aidé.



  • Merci, en effet en enlevant Pixel Perfect l'image est s'est bien mise en pleine écran ;)

    Merci aussi pour les conseils sur les filtres, je ne connaissais pas.


  • Banned

    Heureux d'avoir pu t'aidé :)


Log in to reply
 

Want to support us ?

Join us on :

238
Online

31122
Users

15123
Topics

113786
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.