No hay imagen por HDMI pero sí sonido al usar pantalla 7'' TFT integrada



  • Hola a todos!
    Estoy usando un Raspberry Pi 3 B con una pantalla táctil de 7 pulgadas ( link text

    Esa misma del link.

    La pantalla funciona de maravilla, tiene una calidad increíble, el sonido sale perfecto por el jack de audio.

    El problema es cuando conecto un cable HDMI para usarla en una TV, al prender la Raspberry veo la imagen en la pantalla de 7'' pero el sonido sale por el HDMI de la TV, pero sin imagen en la TV.
    Qué estaré haciendo mal???
    Les dejo la copia de mi config.txt
    Gracias de antemano!

    uncomment if you get no picture on HDMI for a default "safe" mode

    hdmi_safe=1

    disable_overscan=1

    uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1
    #hdmi_mode=1

    #comment to get jack audio
    hdmi_drive=2

    #config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    hdmi_force_hotplug=1

    #uncomment for composite PAL
    sdtv_mode=2

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    #uncomment if you don't want the rainbow at startup
    disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    kernel=zImage

    NOOBS Auto-generated Settings:

    #hdmi_force_hotplug=1
    overscan_scale=0

    max_usb_current=1
    lcd_rotate=2
    avoid_warnings=1
    dtparam=audio=on



Want to support us ?

Join us on :

338
Online

28976
Users

14705
Topics

111063
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.