Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

A lire : Arcades


  • Staff
    Moderator
    Team

    Bonjour à tous ,

    si vous rencontrez des difficultés avec vos jeux d'arcade : mame, pifba, advancemame, fba_libretro.

    L'arcade est le plus compliqué à émuler, comprendre...
    merci de consulter les informations disponibles sur le forum et le wiki.

    Merci de vérifier les points suivants avant d'ouvrir un sujet.

    La plupart du temps si vos jeux ne fonctionnent pas c'est que :

    • pas le bon romset voir la doc arcade sur le wiki

    • peut etre est ce une rom avec un bios spécifique (neogeo, pgm etc...). liste des bios
      Note : tous les romsets disponibles sur le net contiennent les bios nécessaires.

    • le jeu n'est pas compatible voir la liste de compatiblité

    • Vérifier la compatibilité des émulateurs sur les différentes boards liste

    • Vérifier que votre romset est propre et complet : tuto clrmamepro suffit de lire et de regarder les images, pleins de débutants ont testé ce tutoriel pour l'améliorer et ont réussi y compris ceux qui n'y "connaissent rien en informatique"

    • utiliser la fonction RECHERCHE du forum

    Si rien ne fonctionne merci de remplir la fiche complète : https://forum.recalbox.com/topic/4056/a-lire-avant-de-poster-merci

    et si la question a été abordé le sujet sera verrouillé.


  • Staff
    Moderator
    Team

    Bonjour

    Recalbox 6 beta/RC/Stable a le romset pour fba libretro incluant les roms neogeo : 0.2.97.44
    Merci de vérifier vos romsets et de les mettre à jour en utilisant le fichier dat fourni (bios/fba) avant de créer différents sujets de non fonctionnement.

    Merci d'avance.


Log in to reply
 

Want to support us ?

158
Online

73461
Users

19141
Topics

142471
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.