Problème d'Emulateurs, Problème de Résolution,... A deux doigts de la fin



  • Bonsoir la communauté.
    Je vers vous car je suis à deux doigts de finaliser mon bartop mais je coince...
    J'explique je suis face à deux problèmes :

    • 1er : A chaque fois que je veux lancer un jeu j'ai un écran noir et je reviens sur l'interface des émulateurs. Je pense qu'il s'agit d'un problème de résolution. Quelqu'un pour pour filer la manipulation a faire ?

    • 2e : Lorsque je suis sur l'interface des émulateurs je ne peux acceder qu'a certains émulateurs, pas de FBA LIBRETO, pas de Mame, etc.. Quelqu'un pour filer la manipulation a faire pour les récupérer ?

    Merci pour votre aide à tous



  • @titou_30_1

    1. as-tu fait la mise a jour en 4.0.2 ?
    2. il faut des roms pour ca, lire le liszemoi.txt dans le répertoire de roms


  • Merci @Substring

    Oui je suis à jour en 4.0.2

    J'ai collé des roms dans les répertoires.



  • @titou_30_1 Quel type d'écran as-tu ?



  • @Substring Ecran DELL E197FPf





  • Merci @Substring
    Par contre je ne comprend ou je trouve la valeur du hdmi_mode ?



  • En plus je ne trouve pas le fichier : /boot/config.txt mentionné dans le wiki





  • Le "pro tip" @Substring ?

    J'ai modifié le recalbox.conf : global.videomode=DMT 35 HDMI

    Par contre apres reboot, jai l'image qui est désaxé sur l'écran... Compliqué cette histoire



  • Et l'émulation ne se fait toujours pas !:(



  • @titou_30_1 Visiblement tu n'essaies pas de lire la doc que je t'ai mise en lien. Quand tu vas sur le lien que je t'ai envoyé, il y a un encart :

    Pro tip : Feeling lucky, do you want to spare your monitor from one screen resolution change? Then set global.videomode=default, recalbox won't change the screen resolution before launching an emulator. But beware : it can have a massive impact on performance. Stretching a picture from the native emulator resolution to 1080p can be quite CPU intensive and slow down emulation. I don't recommend setting to default if your monitor can display higher than CEA 4

    Quand tu dis écran décalé c'est quand et où ? Sur émulationstation ? au lancement d'une rom ? L'arc-en-ciel au boot ?



  • Merci @Substring pour ton aide et ta patience.
    En effet j'ai lu en travers et je n'avais pas vu le paragraphe en question. Je vais essayer de modifier le fichier recalbox.conf comme indiquer et tester.

    Dois-je également effectuer d'autre modification sur le fichier config.txt (que d'ailleurs je ne trouve pas..)?

    Le décalage est sous emulationstation.

    Je fais un test et je reviens vers toi.



  • @titou_30_1 Ton ecran est connecté en HDMI2VGA ? Il démarre sur sa résolution native ? Dans ce cas tu n'as pas à modifier le config.txt.

    Quand tu dis qu'aucune rom ne marche : même pas celles livrées par défaut avec Recalbox ?



  • @Substring Oui écran connecté en HDMI2VGA via l'adaptateur KanaaN - KN40539 (https://www.amazon.fr/KanaaN-KN40539-Adaptateur-supplémentaire-résolution/dp/B00D41O94A).

    Pour clarifier sur les roms, lorsque je suis sur une TV les roms natifs de la Recalbox sont visibles et fonctionnement. Cependant dans Emulationstation je ne vois que certains console et pas toutes (pas de neogeo, pas de mame, etc...) sur TV comme sur Bartop. Si j'ai bien compris aux lectures que j'ai pu faire, seules les consoles pour lesquelles des roms sont ajoutés sont visibles.

    Bah après ajout des roms dans le répertoire NEOGEO et un reboot, la NEOGEO n'est toujours pas visible (par exemple).



  • @titou_30_1 Les roms neogeo mame et fba doivent être dans le bon répertoire au format zip (lis la doc, encore une fois). Profite pour aller faire un tour sur la playlist de tutoriels de youtube de notre chaine.



  • @substring le pro tip ne fonctionne pas.





  • Salut @Substring,

    Après persévérance (impossible de connecter en SSH sur la recalbox via Putty) j'ai modifié le fichier config au boot : en mettant hdmi_group=2. Ca semble fonctionner.



  • @titou_30_1 et hdmi_mode=35 ?



Want to support us ?

Join us on :

668
Online

31141
Users

15123
Topics

113791
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.