Bekomme keine feste IP auf Recalbox hin



  • Hallo, Ich habe ein Problem mit der Recalbox.
    Ich benutze im Haus für alle Geräte eine Feste IP, leider bekomme ich das bei den Pi nicht hin . Ich habe folgendes Probiert

    1. Recalbox geladen dann F4 danach alt+F2 eingegeben.
    2. root als Benutzernamen und recalboxroot als Passwort eingegeben.
    3. nano /etc/network/interfaces
      4.dann ändre ich das so
      auto eth0 iface eth0 inet static address =Recalbox
      network = Router
      netmask 255.255.255.0
      broadcast =Keine Ahnung
      gateway = Router

    Dann speichere ich alles ,doch leider komme ich nicht auf Recalbox vom rechner drauf.
    Gibt es eine Möglichkeit spiele per USB drauf zu schieben ?

    Über eure Antworten würde ich mich freuen.
    Gruß aus Ostfriesland:
    Ricky



  • Kannst Du die IP nicht über den Router festlegen? Das ist z.B. bei der Fritzbox sehr easy. Du Kannst außerdem im Router die derzeit vergebene IP einsehen, damit du Kontakt über den Rechner bekommst.


  • Moderator
    Team
    Moderator
    Translator

    @ricky007

    Wenn du es gemacht hast wie im wiki beschrieben, sollte es funktionieren.
    https://github.com/recalbox/recalbox-os/wiki/Manual-IP-settings-%28EN%29

    Ich würde es persönlich auch eher über den Router konfigurieren.
    Nach jedem recalbox Update musst du die IP Einstellungen erneut durchführen.

    Folgendes ist vielleicht auch noch interessant für dich:
    https://github.com/recalbox/recalbox-os/wiki/Externer-USB-Speicher-benutzen-%28DE%29



Want to support us ?

Join us on :

369
Online

25423
Users

13333
Topics

101015
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.