Problème : Ecran noir // Wifi



  • Bonjour , Je suis sur cette OS depuis maintenant deux semaine et j'ai deux bug gênant.

    • Le premier concerne le Boot :

    Par moment quand je branche le Raspberry , il boot normalement au début (écran de couleur) puis se bloque sur un écran noir . Dans ce cas je suis obligé de débranché et rebranché pour qu'il s'allume et parfois même changer l'emplacement de la manette (Pad Xbox 360).Je suis branché en HDMI direct sur ma télé.

    • Deuxième problème , le wifi:

    Impossible de le configurer , il ne fonctionne pas. Le dongle wifi est bien reconnu dans la recalbox . je modifie le fichier recalbox.conf directement mais rien ni fait , il ne veux pas se connecter.   Merci d'avance pour votre aide et bon jeux à tous 😉



  • Hello, As tu une alim suffisante ? J ai eu le tour ce week end, avec un B+ overclocke, reboot sur reboot jusqu au changement d alim. Mon alim 5v 2a a rendu l ame.


  • Staff
    Developer
    Global moderator
    Team

    Salut, tu peux nous copier coller le fichier /root/recalbox.log stp



  • @Retroboy Je copie les logs dès que je rentre.   @coolchti Oui alim suffisante , 5V 2A   J'ai vu aussi dans d'autre topic que la MicroSD samsung EVO , ce que j'ai, pouvais poser problème ... J'ai également commenté la ligne hdmi_drive=2 pour voir si ça changer quelque chose a l’écran noir mais je n'ai pas eu le temps de tester en profondeur 😉 Sinon pour tout le reste aucun problème à remonter pour le moment 😉


  • Staff
    Global moderator
    Team

    - Le premier concerne le Boot : En effet, cela peux aussi venir de la carte micro sd comme de l'alimentation... :s Si tu peux tester avec une autre carte sd. De préférence haut de gamme car la gamme evo de samsung reste de l'entrée de gamme... Pas mal de soucis sur ces cartes sur raspberry... ** - Deuxième problème , le wifi :** Tu as édité par quel moyen le fichier de config ? Il semble que plusieurs utilisateurs remontes des bugs sur cette config si ils l'ont fait sous windows... Tu peux aussi utiliser la methode passage en querty (changement de langue dans emulationstation) afin de pouvoir rentrer les chiffres de ta clef wep ou de ton ssid directement via l'interface emulationstation... C'est la méthode que j'ai utilisé pour ma part...



    • Boot

    Je testerais avec une autre MicroSD pour voir. Niveau alim , J'avais testé avec une autres qui a les mêmes caractéristiques et le problème n'a pas changer .

    • Wifi

    J'ai éditer le fichier recalbox.conf en avec vi en SSH (Restons pro quand meme ^^ ) , et j'ai ensuite activer le wifi via l'interface . Je testerai également la méthode clavier qwerty ce soir .



  • Voila le fichier de log juste après un reboot à cause d'un écran noir bloqué au démarrage... Le Raspberry est en ethernet et le dongle wifi branché également . L'install est toute fraîche et j'ai refais mes config comme avant sauf pour le wifi # # # # # cat /root/recalbox.log [        4.10] : starting new log [        4.13] : essetting.sh - searching for SystemVolume [        4.15] : essetting.sh - found SystemVolume : 96 [        4.16] : setting audio volume to 96 ---- recalbox-config.sh ---- [        4.19] : setting audio volume : 96 Simple mixer control 'PCM',0 Capabilities: pvolume pvolume-joined pswitch pswitch-joined Playback channels: Mono Limits: Playback -10239 - 400 Mono: Playback -25 [96%] [-0.25dB] [on] [        4.26] : systemsetting.sh - searching for wifi_ssid [        4.30] : systemsetting.sh - searching for wifi_key [        4.33] : systemsetting.sh - searching for audio_output [        4.36] : essetting.sh - searching for AudioOutputDevice [        4.38] : essetting.sh - found AudioOutputDevice : auto [        4.39] : setting audio to auto ---- recalbox-config.sh ---- [        4.42] : setting audio output mode : auto numid=3,iface=MIXER,name='PCM Playback Route' ; type=INTEGER,access=rw------,values=1,min=0,max=2,step=0 : values=0 [        4.45] : systemsetting.sh - searching for enable_mk_gpio [        4.48] : systemsetting.sh - searching for enable_db9 [        4.51] : systemsetting.sh - searching for enable_gamecon [        4.54] : systemsetting.sh - searching for enable_kodi [        4.58] : systemsetting.sh - searching for kodi_at_start [        4.61] : systemsetting.sh - searching for kodi_by_xbutton [        4.64] : systemsetting.sh - searching for language [        4.67] : systemsetting.sh - searching for kb_layout [        4.70] : essetting.sh - searching for Lang [        4.73] : essetting.sh - found Lang : fr_FR [        4.75] : setting keyboard layout to fr Loading /usr/share/keymaps/i386/azerty/fr.map.gz [        4.80] : systemsetting.sh - searching for enable_xbox_drv [        4.83] : systemsetting.sh - searching for xboxdrv_nb_controls [        4.86] : systemsetting.sh - searching for enable_updates_check [        4.90] : systemsetting.sh - searching for time_zone [        5.03] : essetting.sh - searching for Lang [        5.06] : essetting.sh - found Lang : fr_FR [        5.07] : starting emulationstation with lang = fr_FR [        5.07] : Starting emulationstation with command : HOME=/root LANG="fr_FR.UTF-8" SDL_VIDEO_GL_DRIVER=/usr/lib/libGLESv2.so SDL_NOMOUSE=1 /usr/bin/emulationstation ---- recalbox-config.sh ---- ---- recalbox-config.sh ---- udhcpc (v1.23.1) started Sending discover... Sending discover... Sending select for 192.168.0.59... Lease of 192.168.0.59 obtained, lease time 864000 deleting routers adding dns 212.27.40.240 adding dns 212.27.40.241 ---- recalbox-config.sh ---- [       26.45] : wlan0 be used as wifi interface no update available



  • Autre petit problème que j'ai remarqué , souvent la manette (xbox 360 pour ma part) n'est prise en compte en jeux qu'au bout de 30sec a 1Minutes . Peut être encore à cause la samsung EVO ?



  • Aucune idée par rapport à l’écran noir et la manette mis à part la piste de la MicroSD ? Le wifi à la limite n'est pas gênant pour le moment je ne m'en sert pas .


Log in to reply
 

Want to support us ?

242
Online

81.4k
Users

22.2k
Topics

161.2k
Posts