Recalbox 7.0

[Résolu] Problème rom nes mario



  • Bonjour à tous et merci pour ce fabuleux outil qu'est Recalbox !!! Après avoir fait l'installation sans problème, mise en place des bouton et joystick sur le GPIO, j'ai un soucis avec la rom Super mario 1 sur NES, le bouton START a décidé de ne pas fonctionner, toutes les autres roms fonctionne correctement sauf celle-ci... Si quelqu'un a rencontrer le problème ou a une solution je suis preneur. Merci à vous.


  • Developer
    Global moderator
    Team

    Salut, essaie peut être de changer de rom, au cas ou 🙂 Et dis nous si ça passe.



  • Merci pour la rapidité de ta réponse, malheureusement j'ai testé pas mal de roms, jap usa même une version avec duck hunt... Je ne désespère pas ... XD PS: Je me suis aperçus que ce n’étais pas que sur Mario mais plein d'autres rom, même sur d'autres émulateurs (snes, megadrive...) les boutons ne réagisse pas comme il devrait...


  • Developer
    Global moderator
    Team

    Ha donc il y a peut etre un soucis de branchement. Il va falloir regarder comment reagissent tes boutons avec la commande jstest : https://github.com/digitalLumberjack/recalbox-os/wiki/Test-your-joystick-with-jstest-(EN)



  • Problème résolus !! En fait j'ai des bouton avec 3 broches, une pour le commun, une pour le bouton et une qui est en contact permanent avec le commun. Le fait d'avoir connecter le bouton sur le GPIO avec la broche en contact permanent me créée un conflit. Après avoir tous vérifier toute la config j'ai le plaisir de profiter de Recalbox !! J'ai réaliser un BARTOP (dont je posterai les photos...) et j'avais ce gros soucis de bouton qui me stresser mais maintenant résolus. Donc pour finir, faites bien attention aux connexions de vos boutons et du brochage.   Merci



Want to support us ?

126
Online

79.1k
Users

20.4k
Topics

149.2k
Posts