Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Nintendo 64 en 4/3



  • Bonjour à tous je n'arrive pas à mettre l'émulateur Nintendo 64 en 16:9eme. Sur la configuration gêneral j'ai mis en 16:9eme tous les émulateur passe bien en 16:9eme bien sur ca étire l'image mais le seul qui passe pas c'est celui de la 64. comment je pourrais faire ? Et la 4.1 règle peut être se problème ?



  • Personne ?



  • Message datant de 9h et tu oses faire un rappel
    ...



  • Oui désolé mais c'est juste que ca répond assez vite sur se forum


  • Banned

    @gaian moi perso je réponds pas à un hérétique qui affiche des jeux retro en déformé ....

    :op

    Ceci dit le format d'image affiché par la n64 est spécial car j'ai le problème inverse du tien, je n'arrive pas à avoir l'image en 4/3, les télés modernes semblent avoir du mal dans certains cas. La seule solution qui marche pour moi c'est de forcer le format d'image dans EmulationStation



  • Justement moi je préfère en grand quitte à ce uenca déforme un peu. Forcer l'image tu fait comment ? J'ai forcer l'emulateur en 16/9eme rien y fait. Par pour le mode général tout les émulateur tourne en 16/9eme sauf celui la.


  • Banned

    @gaian je dois forcer le mode 4/3 sur ma télé aussi je crois



  • Tu pourrais pas me donner ta configuration ? Car je désespère



  • En fait je viens de trouver j'ai mis directement ma télé en 16:9eme à la place de format réel. Le problème c est que pour la n64 ca marche mais du coup le menu est pas afficher en entier il est en quelque sorte zoomer. L'émulation n64 arrive pas à se mettre en 16/9eme tout seul comme les autres il faut l'aider. Si quelqu'un aurais une solution pour qu'il se mette comme les autres en' 16:9eme au format normal d'une tele



  • Bonjour à tous,

    J'ai le problème inverse. Tous les jeux N64 restent en 16/9.
    Les jeux Mame, Megadrive, SNES passent eux en 4/3.
    J'ai pourtant bien mis 4/3 dans les réglages du menu général.
    Même en éditant les infos du jeu, j'ai essayé pixel carré, fourni par le core etc...

    Est-ce un problème demulateur? De bios?

    Merci à vous


Log in to reply
 

Want to support us ?

106
Online

78.5k
Users

20.1k
Topics

147.5k
Posts