Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

raspberry pi 1 B sur sortie composite



  • bonjour , j'ai fouiller le forum sans trop de succès , j'ai un vieux raspberry pi 1 b que je voudrai recycler dans un petit écran avec juste l'entre composite fiche jaune , je précise que sur le raspberry pi 1 B il n'y a pas de jack avec les 3 sorties pour la video , juste la sortie jaune .
    j'ai beau rentrer dans le config.txt les commandes suivantes
    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    boot_delay=3
    disable_overscan=1
    config_hdmi_boost=0
    et changer dans recalbox.conf
    global.videomode=default
    et mettre des # sur les autres options HDMI

    rien n'y change je n'arrive pas a avoir une seul image qui sort du câble jaune brancher sur AV de l'écran
    si je rebranche mon hdmi j'ai une image 4/3 en basse résolution mais rien en AV
    j'ai testé sur lakka et retropie j'ai une image qui sort en av donc ce n'est pas ma sortie composite jaune qui est défectueuse .
    Auriez vous une solution ou y a t'il quelques chose que j'oublie ? merci



  • peux tu sortir ton archive de support et nous la partager que l'on regarde tout ça ?
    https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR)





  • puis je espérer une solution ou c'est un bug irréparable ?



  • Voici le /boot/config.txt venant d'un de mes rpi connecté en composite sur un crt.

    # uncomment if you get no picture on HDMI for a default "safe" mode
    #hdmi_safe=1
    
    disable_overscan=1
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1
    
    # comment to get jack audio
    #hdmi_drive=2
    
    # Using /etc/modules is deprecated and no longer supported on 4.4 kernel
    # So manually enable audio
    dtparam=audio=on
    
    #config_hdmi_boost=0
    
    # force hdmi while the tv can take time before sending the signal on the hdmi output
    #hdmi_force_hotplug=1
    
    # uncomment for composite PAL
    sdtv_mode=2
    hdmi_ignore_hotplug=1
    
    # uncomment for lirc-rpi
    #dtoverlay=lirc-rpi
    
    # if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it
    boot_delay=3
    
    # uncomment if you don't want the rainbow at startup
    disable_splash=1
    
    # Overclock
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512
    
    avoid_safe_mode=1
    

    Ligne 22, commentes config_hdmi_boost=0 et reteste.



  • mais j'ai exactement le même config.txt que toi mais ça ne sort aucune image , as tu ce config.txt sur un raspberry pi 1? Car à mon avis le raspi 1 utilise un truc différent



  • Tu as config_hdmi_boost=0 en double dont un non commenté, ligne 22



  • voila ça fonctionne , ce n'était pas unconfig_hdmi_boost=0 mais un hdmi_force_hotplug=1 qui se met automatiquement quand on plug l'hdmi apparemment
    merci de ton aide



  • humm /boot en read-only, rien ne peut "s'écrire en auto" dedans.
    le principal c'est que ça fonctionne.



  • ha ça je ne sais pas mais vu que la ligne était en dessous de NOOBS AUTO-GENERATED je me suis dis que ça generait tout seul la ligne 🙂
    autre chose depuis que j'ai fais ça , quand j'allume mon pis ça m'écris waiting for sd card , et j'ai beau réinstaller ça écris toujours ça , c'est normal ??


Log in to reply
 

Want to support us ?

107
Online

78.5k
Users

20.1k
Topics

147.6k
Posts