Steam - Moonlight plante au lancement



  • Bonjour,

    Je reviens avec des problèmes Steam/Moonlight

    Configuration

    • RPI 2
    • version de GFE 3.07.34 de novembre 2016
    • Steam mis à jour aujourd'hui 02/07/2017

    Je précise que

    • tout fonctionnait sans problème avant une màj de Steam d'il y a un bon mois
    • que GFE n'est pas mis à jour (je les ai bloquées et je viens de vérifier)
    • que j'ai fait un "clean" puis "pair" et "init" par putty

    Symptômes

    • Je lance Steam par la recalbox
    • je vois apparaître la fenêtre GFE
    • steam se lance et paf se ferme au bout d'une demi-seconde : je précise que steam a bel et bien été lancé puis fermé sur le PC depuis lequel je tente de streamer.

    Suis-je le seul dans ce cas ? Quelqu'un a une idée pour réparer ça ? Je pense désinstaller steam mais c'est un peu chiant

    R.


  • Moderator
    Team

    @rllull Il me manque ta version de Recalbox ;)

    Bon, ca va difficilement être comparable avec moi parce que j'ai testé sur Odroid C2 avec moonlight 2.4.1 ainsi qu'une version particulière au C2 + GFE 3.7 pour des raisons de test : marchait très bien.

    Si j'ai le temps je tente avec un pi "normal" ce soir



  • @Substring
    Ah oui mince, je pensais avoir fait les choses comme il faut pour une fois, merdum

    C'est la dernière version stable !



  • @rllull
    Solution trouvée grâce à un autre fil : je me suis déconnecté de mon compte nvidia avant de me reconnecter. Et ça marche.
    Je précise que ma version de Recalbox est la 4.0.2 (mais c'est surtout nvidia le pb ici je pense)

    On peut donc considérer le sujet comme résolu !

    PS : le streaming est très lent en revanche, mais c'est un autre souci, qui vient sans doute de mon réseau


  • Moderator
    Team

    @rllull evite le wifi et le 1080p ... Moi ca marche au poil en 720p + ethernet



  • @Substring
    Oui, tu as raison. J'ai un pb de prises cpl en fait :-)
    A part ça, je suis passé en version 4.1 et ça marche très bien.
    Bravo pour tout le boulot


Log in to reply
 

Want to support us ?

Join us on :

231
Online

28109
Users

14403
Topics

109030
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.