Mame pi zero



  • j'ai un petit soucis avec mame 0.78 et mame 37b sur recalbox 4.0.1 , 4.0.2 sur pi zéro ( pas de problème sur les autres pi ) je n'ai pas testé tout les jeux mais du moins ( ghosts'n goblins et kung fu master ) il doit y en avoir d'autre ,ils se bloquent image fixe après 1 sec de lancement , j'ai déjà fait plusieurs réinstall , toujours le même
    pas de problème avec les autres ému comme fba



  • je suis le seul à avoir le problème ? les modérateurs sont en vacance ? :)



  • À leur décharge, ton message est assez incompréhensible. Donc une réponse au hasard: es-tu sûre de la version de tes rom ?



  • aucun soucis avec mes roms , elles tournent sur mon pi2 et mon pi3 !
    Donc je recommence pour ceux qui n'ont pas compris
    certain jeux mame sur mon pi zero se fige après 1 ou 2 secondes après leurs lancement dont ( ghosts'n goblins et kung fu master ) ce sont les seul jeux que je suis certain qu'il se figent d'autre fonctionne
    je ne vois pas comment expliquer autrement , si c'est encore incompréhensible moi pas savoir parler autrement ;)



  • @alfacentory peut être tout simplement parce que le pi zéro n'est pas assez puissant pour les faire tourner...

    il me semble que sur le pi zero il vaut mieux utiliser pifba.


  • Moderator
    Team

    Bonjour
    https://github.com/recalbox/recalbox-os/wiki/Board-Compatibility-(EN)

    il est conseillé d utiliser imame4all sur pi0
    il n est pas assez puissant pour les autres emulateurs arcade.



  • j'ai bien écris dans ma description du dessus ( incompréhensible apparemment ) que j'avais testé la version 0.78(mame 2003) et 0.37 ( mame4all )
    le pi 1 bien moins puissant faisait tourner les roms 0.37 et sur les autres distri ça tourne donc ...


  • Moderator
    Team

    Bonjour
    j ai pas de soucis de mon coté sur mon pi0w donc
    tu as quoi comme microsd ?



  • ha encore plus bizarre si ça fonctionne chez toi, serais ce à cause que je n'ai pas un pi w mais juste un pi zero 1er gen ? Moi j'ai testé sur une sandisk 4go et une intenso 16go , faudrait que je test sur une clef usb


  • Moderator
    Team

    Bonjour
    Ta microsd 4go doit etre une classe 4 dc pas rapide et de ce fait tu as des bugs.
    Intenso surement pas de classe 10.
    Nous recommendons dutiliser vivement scandisk les autres microsd presents souvent des bugs.



  • intenseo est une classe 10



  • Salut, j'ai eu ce soucis avec un pi zero, solutions qui fonctionnait bien :
    -Mettre le pi-zero en turbo :1ghz (au dessus, il plantait)
    -Choisir MAME 0.37b ou 0.78 en fonction des jeux, sachant que la 0.78 est plus gourmande en ressource et le pi zero suit pas.
    -Eliminer les jeux récalcitrants



  • ok vais tester ta soluce ;) très chiant mais bon si ça fonctionne


Log in to reply
 

Want to support us ?

Join us on :

309
Online

26884
Users

13857
Topics

105396
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.