Pas de connexion en wifi



  • Bonjour à tous, N'ayant pas trouvé de solution à mon problème , je me décide à poster. Mon principal problème concerne la connexion en wifi (aucun soucis en ethernet mais compliqué à mettre en oeuvre chez moi). J'ai un clavier iClever (celui-là) et un dongle wifi edimax (que l'on peut trouver ici). Vu que ma clé WPA comporte des chiffres, j'ai vite compris que ca allait être compliqué via l'interface et je suis donc passé par recalbox.conf. J'ai entré mon SSID ainsi que la clé (ultra compliquée mais j'ai vérifié une dizaine de fois que je l'avais bien entrée) mais je n'ai aucune connexion; Si je vais sur "mettre à jour le système", ca m'affiche "veuillez brancher un câble réseau". Si je vais dans options réseau, le wifi est sur on, le SSID est écrit mais il n'y a rien dans clé wifi (normal ?). A priori, le dongle wifi est reconnu puisqu'un ifconfig m'affiche bien le wlan0. Au niveau de la configuration de mon wifi, mon réseau est en WPA-PSK/CCMP, et mon SSID est caché (je dois le rentré à la main pour chaque nouvel appareil).   Merci d'avance pour votre aide.


  • Staff
    Developer
    Global moderator
    Team

    Salut 🙂 Essaie de passer ton ssid en non caché pour voir si ca marche. (et je crois que ca va marcher)



  • Non, ca n'a rien changé



  • Hum même dongle chez moi, connecté sur un wifi WPA-PSK/TKIP avec SSID non caché, via une Freebox V6 et pas de soucis avec le wifi.



  • J'ai maintenant les mêmes réglages que toi rockaddicted, sauf que chez moi, toujours pas de connexion en wifi... Est-ce que ca peut venir de ma clé wpa et de certains charactères qui pourraient poser problème (un espace par exemple) ? Et est ce que c'est normal qu'une fois le .conf modifié, la clé wifi ne s'affiche pas dans option réseau ?



  • En effet ce ne serait pas impossible qu'un espace vienne faire chier dans la configuration du wifi. De même il y a actuellement une issue ouverte concernant le caractère _ dans le SSID. Essaye une nouvelle clé wifi moins "exotique" et redis nous.



  • J'essaie ça dès que possible et je vous fait un retour.



  • Bon, j'ai supprimé tout ce qui m'empêchait de le rentrer via l'interface, comme ca, ca fonctionne, merci. Maintenant j'ai plus qu'a faire fonctionner des manettes en bluetooth



  • J'en profite pour rajouter 2 petites choses, effectivement, cacher son sud empêche le raspberry de se connecter (même une fois que tout est bien configuré) et le caractère "&" pose problème.


Log in to reply
 

Want to support us ?

268
Online

81.5k
Users

22.3k
Topics

161.6k
Posts