Manette (X360 / 8bitdo / wii U controller) sur version recalbox 4.1



  • Bonjour à tous,
    Alors je sais pas trop par ou commencer mais je vais essayer d’être le plus clair et limpide pour pas faire un pavé.
    J'ai différente manette chez moi sans fil en l’occurrence une 8bitdo Zero, une wii U pro controller et une X360 (xbox original sans fil)
    j'ai aussi un dongle bluetooth classique qui fonctionne apparemment.
    Bref depuis 5h environ (temp de passé devant mon PI) j'ai énormément de mal a configurer ces trois manettes...
    Pour la 8bitdo zero :
    elle est bien reconnu une première fois et fonctionne normalement quoi que dans certain émulateur les touches sont pas paramétrés (mais ça ont verra plus tard) , après redémarrage du PI plus d’appairage possible...déjà premier point que je ne saisi pas c'est à quel moment allumer la manette? avant après le démarrage du PI...??? quel touche ont appuis start ? select ? Start R? bref je vais donc je vais dans les "options de la manette" et je fait oublier ce périphérique et je recommence...mais ça me fait pareil voir pire la manette est reconnu aléatoirement et même en reconfigurant les touches une touches sur 2 fonctionne...genre le bas ne marche plus...la cata...je laisse donc tombé car je m’énerve un peu.

    Passons à la Wii U pro controller ...pareil bien reconnu dés le départ ...niveau du menu de recalbox je navigue nickel...par contre la le souci viens du paramétrage des touches dans l'émulateur N64 (exemple) quand je fait B je reviens au menu du choix des émulateurs...cela me sort du jeux...? et sur quasi tout les autres émulateurs impossible d'en sortir...obligé d'avoir le clavier pour faire echap...et revenir au menu...surement faire un paramétrage de sa manette sur le fichier conf de l'émulateur si l'on peu m’éclairer sur ce point ce serais cool.

    La dernière la manette Xbox 360 il me semble avoir vu qu'il fallait un dongle spécial pour celle-ci...le mien n'a pas l'air de fonctionner ou alors je fait quelques choses de pas bien il faut bien appuyer sur le petit bouton de la manette pour que sur le X central cela clignote en rond si je puis dire ainsi.
    Mais la même combat...voir pire rien ne se passe ni avec mon dongle ni avec celui interne qui est activé dans le fichier Conf de recalbox.

    Y a t'il un fichier eventuellement a viré sur le PI qui se creer lors du couplage des manettes? si oui peut etre m’empêche t'il de reparamétrer mes manettes correctement?
    je suis dubitatif sur l'ensemble et ne sais pas trop quoi faire...je suis sur un PI3 avec recalbox OS 4.1 unstable.

    Bref Au secours SVP...

    Bonne journée à tous et encore merci pour le taf que vous faites...



Want to support us ?

269
Online

80.5k
Users

21.6k
Topics

158.1k
Posts