Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problem with controller only on libretro



  • Hi

    Something got wrong and only my libretro controller configuration is messed up, can you help me? I've tried anything


  • Banned

    @Pepeu could be even be less specific ??? no information at all in your post about your configuration or what you did and it doesn't even mean anything...



  • Sorry, it was not my intention....it was my first post here...

    I am using a xbox one controller and it's working fine in all emulators, except for libretro. When I start a game, it starts for the 2 players at once and the hotkeys doesn't work either.

    I guess it could be a problem with retroarch but I can't enter the retroarch configuration anymore, because of the problem....

    I tried to rebind de controls but it stills the same


  • Banned

    @Pepeu what do you mean by libretro ? it's no an emulator ... do you mean fba_libretro ?

    if yes do you have the right romset ?
    did you configure your controller in Emulation Station menu ?
    are you trying with different games ?



  • @voljega Yes, I am talking about fba_libretro, but I think I found a solution!

    I started a SNES game, entered the retroarch config and set to 'OFF' all 'per core' configurations

    Now, when I start a game frommy fba_libretro library, it shows 'Microsoft Xbox One controller not configured' but it works!

    I am not happy with this message and I think that I will have trouble with two controllers or other controller devices, but, for what I was looking now, it's perfect!

    By the way, I am really gratefull that you tried to help me. Thanks!


Log in to reply
 

Want to support us ?

162
Online

78.5k
Users

20.1k
Topics

147.6k
Posts