Problème Raspberry installation



  • Bon je vous résume la chose : j'ai voulu mettre la main sur ce bijou qu'est le Raspberry couplé à Recalbox pour le rétro-gaming.

    J'ai en matériel (tout est présent et conseillé dans le Recalstore) :

    Raspberry 3 Model B (dernier sorti)
    Aukru alimentation avec interrupteur
    Dongle CSL Bluetooth
    Sandisk 32gb classe 10 et 64gb
    J'ai installé la dernière Release présent à cette adresse :
    https://github.com/recalbox/recalbox-os/releases
    Les formatages ont tous été fait sous SDFormatter (MAC)

    Alors, hier me manquant la souris pour finir l'installation, je laisse tomber. Aujourd'hui je me procure une souris, je branche. Rien à l'écran.

    Je vois que la Led rouge de l'alimentation est allumée, mais pas la verte.

    Au passage, ma 32gb est passé à 30mo et ne fonctionne plus du tout. Donc je suis passé à la 64gb.

    Plusieurs fois que je formate et recommence, toujours rien.


  • Staff
    Global moderator
    Team

    Bonjour
    il faut formater en fat32 je connais pas ce logiciel je n ai pas de mac.

    tu branches sur un tv ou un ecran lcd via un adaptateur hdmi vga ?



  • Je suis en HDMI direct sur la TV. Aucun adaptateur donc.

    C'est le logiciel conseillé à cette adresse : https://www.recalbox.com/diyrecalbox



  • J'ai trouvé la solution pour la carte SD de 64Gb, ça fonctionne ! C'était effectivement un problème de formatage.

    Merci de m'avoir mis sur la piste @acris !


Log in to reply
 

Want to support us ?

202
Online

80.5k
Users

21.7k
Topics

158.4k
Posts