Soucis d'analogue sur Ape Escape.



  • Bonjour à tous, et toutes... tout d'abord merci aux créateurs de Recalbox et ceux qui entretiennent cette communauté + que vive :).

    Je poste ce topic car, comme dit dans le titre j'ai un soucis avec mes manettes d'xbox 360 ,(oui, j'ai tenté en filaire et non filaire) concernant l'analogue gauche servant au déplacements dans Ape Escape sur PS1. En fait, quand je me déplace à gauche, droite et en arrière tout va bien ! Le soucis apparaît quand je veux me déplacer devant : mon petit gars se met à marcher au lieu de courir (analogue appuyée à fond de cale) j'ai réglé la/les manettes deux fois via ES et j'ai tenté également via le menu de l'émulateur PCSX rearmed directement... 😕

    En tout cas, merci de prêter attention à mon Topic :).

    Ps : version recalbox : 4.0.2


  • Banned

    @kalmath ,

    Parece ser que hay un conflicto con retroarch y por eso tiene el problema al caminar hacia delante.

    La solucion es que actualices a la 4.1 unstable que ya trae retroarch 1.4.0 y se soluciona el problema con el ape escape.



  • Hello hotkey+B / quick_menu / options / switch du pad en analogique



  • @summunx : Gracias muchos por tu repuesta 🙂

    @rockaddicted hello ! mon menu est en anglais mais je vais regarder si j'ai les même choses... en tout cas merci, à toi aussi 🙂



  • @rockaddicted Re bonjour à vous ! J'ai changé de manette, préférant le dongle bluetooth et la manette PS3... mais le problème est toujours présent malheureusement. Penses tu que le mieux serait de downgrader Recalbox comme l'a conseillé summunx ?



  • @kalmath as tu au moins était voir le menu retroarch dont je t'ai parlé et modifié le Pad 1 Type de default à analog ?
    Je viens de tester et tout marche très bien chez moi.



  • @rockaddicted non, j'ai re essayé comme tu me l'as conseillé, c'est bien sur Analog, et pourtant rien ne change j'ai toujours le même soucis 😕



  • Hummm chelou, ça marche très bien chez moi avec cette configuration suivante :
    0_1488953639718_ape_escape.png
    Remappe correctement ta manette sous ES, le soucis vient peu être de là.



  • Eh bien j'ai déjà essayé mais rien n'y fait... Ceci dit malgré la 4.1 de recalbox je n'ai pas la même version de retro arch que toi ! C'est sensé être fait manuellement ?



  • Si tu es bien en 4.1 tu as forcément la même version de retroarch que moi, sinon il y a une couille de ton côté.
    Mais ce qui est bizarre c'est que j'avais essayé ce même jeu et la même manip en 4.0.0 et ça fonctionnait également.
    Au pire met ce jeu de côté et tu le fera une fois la 4.1 stable dispo.



  • Effectivement il y a une couille dans le pâté.. mais bon faut dire ce qui est cette os est formidable, en tout cas merci du temps que tu as consacré à ma requête ; ) je vais attendre la prochaine MAJ 🙂



  • This post is deleted!


  • j'ai dit des conneries, Je suis en 4.0.2 -_-



  • EDIT : oublie ce post, je viens de relire et tu parles de marcher et non d'accourpir

    @kalmath je viens de relancer ce jeu sur une console original pour la tester, et ce qui est bizarre c'est la fonction "accroupir" est situé syr la touche L3 de la manette (le click joystick).
    Donc si tu dis que lorsque tu veux avancer, le personnage s’accroupit, vérifier que tu n'as pas un soucis de pad ou de mapping.


  • Banned

    @rockaddicted y'avait des clicks joystick sur PS1 ??



  • @voljega of course



  • Pour reprendre ce que dit Kalmath, le soucis n'est pas que son personnage s'accroupis quand il se déplace vers l'avant, c'est juste qu'il marche et ne court pas.

    Comme si le joystick n’était pas incliné à fond vers l'avant. A noter que le soucis est le même avec le second joystick. Dans Ape Escape il est impossible de donner un coup d'épée ou de filet droit devant soi. (On donne un coup dans une direction avec le joystick droit).

    J'ai le même soucis depuis longtemps sans avoir trouvé de solutions. Mais je continue de chercher 🙂



  • @rockaddicted Par contre vous avez la version 4.1. C'est la dernière version stable sortie ? Parce que mon système me dis que je suis en 4.0.2 et j'ai les mises à jours automatiques.



  • Et bien ce soucis n'existe plus en 4.1.
    La version est dispo en Unstable public. Donc si vous voulez rester sur une release stable il faudra attendre qu'on la sorte.



  • @rockaddicted et @Exhaeus merci à vous les gars 😉 j'attendrai la 4.1 🙂



Want to support us ?

172
Online

80.5k
Users

21.6k
Topics

158.1k
Posts