Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Wifi has stopped working


  • Themer

    Hello people,

    After a long run of running without problems i encountered a annoying thing on my Pi3

    After the 4.0.2 update my wifi had stopped working, even worse is that even a clean install with recovery won't start it anymore. When i fill in the right information in the SSID and password fields i get a Wifi Configuration Error, and it refuses to connect. My ethernet is working tho.

    There is no overclock present, simply because i didn't need it yet.

    It always worked flawlessly, So could this be a hardware issue?

    Thanks in Advance


  • Themer

    Strange, checked installing a previous version on another sd? Here it works normally, do this test before condemning rpi3


  • Themer

    Well, after trying different new installations, none of them saw any networks. Had to send it back and the wifi module was damaged.

    Getting a new one, since it still is under warranty of 2 years.

    Thanks for the reply 🙂


  • Themer

    Good thing it's under warranty.

    Here get damaged, goodbye, would have to buy another. I do not remember if there is a production lot number, or a serial number, to report this to raspberrypi.org 😃



  • I had a problem with the wifi after upgrading it to 4.1 unstable. My ethernet was working nicely, only wifi had problem.

    On recalbox.config do you see your wifi name and password correctly? OK That's your SHARE folder right?

    Now do the same on the SHARE_INIT folder, recalbox.conf file, wifi name and password probably is empty, soo fill it up.

    Mine worked correctly after this.

    Hope it works for you =D


  • Themer

    @Raphael-Bueno-Hatencia

    Thanks for the reply, however the wifi module onboard was broken, somehow... Tried different builds and images. and none worked.

    Today i received my new Pi3, so tomorrow i can start building again.





  • strange, i got problem with the wifi again.

    Even changing wifi info on recalbox.conf on both share and share_init it dosnt work again.

    Anyone knows if recalbox can connect to a hidden ssid wifi?



  • Same problem with my own rpi3 : The system doesn't detect my Wifi interface (I think wifi interface's name is wlan0 in recalbox).

    Check with ifconfig -a : no wlan0 interface displayed
    Check with ifconfig up wlan0 : ifconfig: SIOCGIFFLAGS: No such device

    In dmesg, no wifi presence in messages : https://framabin.org/?3ec4d68142c4a33c#bJiY0Kbskl94zicIJvWucgZypgUU3ssOhk7p9pAw/HY=

    Find in /sys/devices/ :
    find . -name address
    ./virtual/net/lo/address
    ./platform/soc/3f980000.usb/usb1/1-1/1-1.1/1-1.1:1.0/net/eth0/address


Log in to reply
 

Want to support us ?

295
Online

79.7k
Users

21.0k
Topics

154.2k
Posts