Recalbox 4.0.1, plusieurs problèmes, comment downgrader?



  • Bonjour, j'ai installé la version 4.0.1 hier soir et depuis ce temps j'éprouve plusieurs problèmes:
    *Lorsque je démarre un jeu de Nintendo, il fonctionne bien. Cependant, lorsque j'en démarrage un nouveau, il y a toujours un écran noir et je dois redémarrer ma console...
    *Le démarrage et la fermeture de la console sont très lents

    Comment pourrais-je downgrader vers la version 4.0 sans devoir tout réinstaller mes jeux?





  • recalbox.conf -> global.videomode=CEA 4 HDMI à remplacer par global.videomode=default

    Le temps d'un fix via une update.



  • merci cela fonctionne .



  • En effet, un des problèmes est réglé. Cependant, le démarrage et la fermeture de la RecalBox demeurent très lent. Je vais devoir downgrader. Auriez-vous une façon sécuritaire de downgrader proprement?



  • Je ne pense pas qu'il soit possible de downgrader à proprement parler. Il faut réinstaller une image complète en ayant pris soin de sauvegarder son dossier share. Le plus simple est d'avoir ses ROMs sur clé USB comme ça on peut réinstaller son système sans se prendre la tête.



  • @Mathieu-Emond-Rheault on n'a rien changé en 4.0.1 à part le firmware du Pi pour le rendre compatible avec les Pi2 1.2, donc ta remarque m'étonne



  • @Mathieu-Emond-Rheault bonjour, sur quel Rasperry est tu? Moi je suis le Pi3 mais concernant la lenteur je n'ai pas trouver de différence.



  • @Numerobiss Bonsoir, je suis sur une Pi3 moi aussi... J'imagine que je suis le seul à avoir ce problème. Je vais attendre les prochaines maj. 🙂



  • La 4.0.2 est sortie et résout le bug d'écran noir



  • Bonjour,

    depuis 3 jours j'ai le même problème, j'ai bien effectué la mise à jour en 4.0.2 mais cela ne résout pas le problème...

    Plus étonnant en réinstallant la version 4.0.0 j'ai le même souci

    même en modifiant le recalbox.conf -> global.videomode=CEA 4 HDMI à remplacer par global.videomode=default le problème persiste.

    Le recalbox.conf je l'ai trouvé dans le dossier RECALBOX/share/system (c'est bien ça ??)
    pour info ma config : rpi3 + WD PiDrive

    Avez vous une idée pour une solution ??

    Merci



  • @darksonic avec une install propre de 4.0.0 (j'insiste sur le retour à 0 compled de la SD) tu as le meme bug ? non, je n'y crois pas 😉



  • Merci pour ta réponse

    Pour réinstaller la 4.0.0 j'ai formater la carte SD et dézipper dessus le dossier ZIP de la 4.0.0.

    Après j'ai choisi le disque ROOT pour sélectionner les roms du WD Pidrive.

    Mais j'ai l'impression que le recalbox.config est celui d'avant le formatage de la carte SD (peut être que ce fichier est sur le WD Pidrive et pas sur la carte SD)



  • @Substring

    Merci pour ta réponse

    Pour réinstaller la 4.0.0 j'ai formater la carte SD et dézipper dessus le dossier ZIP de la 4.0.0.

    Après j'ai choisi le disque ROOT pour sélectionner les roms du WD Pidrive.

    Mais j'ai l'impression que le recalbox.config est celui d'avant le formatage de la carte SD (peut être que ce fichier est sur le WD Pidrive et pas sur la carte SD)



  • @darksonic c'est le cas, ton recalbox.conf est sur ton disque dur, donc surement lui qui doit avoir une boulette dedans. Si tu es en INTERNAL, tu ne devrais pas avoir le probleme


  • Staff
    Global moderator
    Team

    @darksonic.
    Ce que je te recommande c'est de renommer ton dossier "recalbox" en recalbox old sur ton disque dur. Tu fais ton installation à zero sur le pi et apres tu bascule en external. Il va te créer un nouveau dossier recalbox et donc un fichier de config tout propre :).
    Te reste plus qu'a basculer tes dossiers rom / bios / Saves du dossier recalbox old vers le tout frais dossier recalbox.
    La au moins tu as une installation propre et sans fichier de config qui doit être à l'origine de ton soucis... :).

    Il ne te restera qu'a refaire le mapping de tes touches, remettre ton wifi et autres petites config maison mais au moins tu repart à propre :).



  • merci beaucoup
    je vais suivre ton conseil et vous tient au courant



  • Alors la c'est mystique...

    j'ai débranché le cable HDMI (coté recalbox) puis le cable USB du disque dur.

    Ensuite j'ai rebranché les deux cables et sans rien modifié j'ai redémarré la recalbox et depuis je n'ai plus l'écran noir au changement de jeux 🙂

    Le seul "problème" que j'observe depuis c'est la présence de "grandes" bande noires autour de l'image des jeux

    Reivaax quand tu écrit "renommer ton dossier "recalbox" en recalbox old" est ce que tu veut dire que tous les dossiers qui sont actuellement dans le dossier SHARE je les met dans un dossier que je nomme "recalbox old" ??

    Ta réponse m'intéresse dans le cas ou ça se reproduirais...

    Merci encore pour votre aide



  • @darksonic said in Recalbox 4.0.1, plusieurs problèmes, comment downgrader?:

    Reivaax quand tu écrit "renommer ton dossier "recalbox" en recalbox old" est ce que tu veut dire que tous les dossiers qui sont actuellement dans le dossier SHARE je les met dans un dossier que je nomme "recalbox old" ??

    Non il dit juste de renommer le dossier recalbox qui est à la racine de ton DD

    Pour les bandes noires : tu as un moniteur 16/9 ? Tu as activé le integer scale ?



  • @Substring
    Le souci est que le "WD Pidrive" est un disque dur un peu particulier et quand je le connecte directement à mon PC il ouvre un dossier nommée "restore" mais quand j'ouvre le dossier il est vide .
    En fait le "WD Pidrive" se branche directement au rpi via USB + autre connecteur

    Pour les bandes noire c'est indiqué NON dans scale et elles n'apparaissent pas dans l'interface menu mais uniquement dans les jeux



Want to support us ?

242
Online

81.5k
Users

22.3k
Topics

161.7k
Posts