CD-based systems cease to work in 4.0 final. (was working in beta)



  • I've started using Recalbox with the latest Version 4 beta and updated to 4.0 final. All CD-based systems worked in the beta without issue, pcenginecd, segacd and psx. Now both pcenginecd and segacd do not work anymore and psx gives me a message that there will be issues when not using a bios file...
    I've double checked my bioses, installed 4.0 final from scratch but the issue remains.
    Is there anything that has been changed and that I might have missed?

    I have verified that...
    -the filenames within .cue files match the case of the actual file
    -the files are added to gameslist.xml
    -all emulator options have been tried out
    -an entry in the log file is present, but doesn't give a clue about what's wrong.
    -the systems don't work on my sdcard after the update (exiting after selection) and within a clean new setup (black screen but menus working)

    Is there a way to debug my issue?
    Any info on this would be very much appreciated, thanks guys!



Want to support us ?

153
Online

80.4k
Users

21.6k
Topics

157.9k
Posts