Recalbox 7.0

Problème affichage ...



  • Bonjour,
    Voila mon soucis, j'ai un bartop avec un Pi dedans et recalbox.
    Je passe par un adaptateur HDMI/VGA. Hors dans EmulaStation l'affichage est ok.
    Mais quand je lance un jeu (NES/SNES/NEO GEO/ ...) l'affichage n'est pas en plein écran ... 😞
    Une idée.
    En pièce jointe mon fichier support.sh.

    Fichier >> http://www.borninthe80s.fr/upload/recalbox-support.sh
    Photo >> http://www.borninthe80s.fr/upload/WP_20161218_16_22_33_Pro.jpg

    HELP !!! 🙂

    Merci



  • @borninthe80s Coucou toi 🙂
    Quelle est la résolution native de ton écran ? Aurais-tu oublié de définir le global.videomode ?



  • aucune idée ...
    Moyen de connaitre la résolution de l’écran en SSH ?
    Il est ou se paramètre global.videomode ?



  • Alors ma résolution écran est : Native Resolution 1280 x 1024



  • Résolu 🙂

    Recalbox.conf

    global.videomode=DMT 35 HDMI 🙂

    Merci !



  • Bonsoir j'ai egalement ce souci...
    Via putty j'ai fait la commande tv service il me dit "prefer mode 47"
    Donc via mon réseau je change mon fichier recalbox.conf en remplaçant le "CEA 4 HDMI" part "DMT 47 HDMI" j’enregistre, je redémarre mon RPI et la quand je retourne dans recalbox.conf il est repassé en "CEA 4 HDMI" Que doit je faire pour qu'il garde en mémoire ma modif ? car du coup je ne sais pas si cela a fonctionné
    Merci d'avance



  • Bonjour,

    Je profite de ce sujet pour poser ma question qui est similaire.

    j'utilise un écran LCd 19 pouces 5/4 avec une résolution de 1280x1024@60hz branché avec un adaptateur vga/hdmi sur Recalbox 4.0.0 couplé à un RPI3.

    Aucun souci d'affichage dans les menus ni en jeu du moment que je laisse la résolution en auto.

    Quand je tente de passer en plein écran, mon écran n'arrête pas de désynchroniser, j'ai des sautes d'image (problème de fréquence ?). J'ai parcouru différents sujets, j'ai donc tenter d'adapter la résolution directement dans le menu retroarch des émulateurs mais rien n'y a fait.

    J'ai vu qu'il fallait apparemment modifier la ligne global.videomode= DMT 35 HDMI dans le fichier recalbox.conf cependant, je ne vois pas cette ligne dans le fichier.

    Dois-je l'ajouter manuellement ? (Je suis une quiche en Linux !) et est-ce que je peux éditer le fichier directement sur le pi en appuyant sur shift au démarrage ?

    Merci pour vos retours.


Log in to reply
 

Want to support us ?

182
Online

79.1k
Users

20.3k
Topics

149.1k
Posts