Recalbox 7.0

Retroarch configurations not load



  • Hello, I am very very happy to get configured, all buttons, with RETROARCH Rgui, the problem is that when you save the settings assigned a name, if you leave the emulator and re-enter still loading the configuration that comes by default retroarchcustom .cfg, I have been solved by renaming the file I saved me before, connected by winscp. How I can do to make load me the last settings you have made will not have to rename files.? Default brings two hotkeys, one to enter the menu (hotkey + b) and another to exit the emulator (hotkey + select), and I can add one to do the function of pause? Thanks,Regards PD: Im very happy with recalbox



  • Hello, I'm having the same problem, did you manage to fix it? I got WinSCP but I cant find the file to rename. Thank you.



  • I don't know if this is the same issue I had but anytime I changed the button mapping for an emulator it would lose those settings if I opened a new emulator.   I fixed this by going into retroarch (special + B...I think) and changed settings - general settings - configuration save on exit to on.



  • Ok, I fixed the problem, doing the same as the post creator. You gonna need to replace  the .cfg file you just saved as retroarchcustom .cfg. For whatever reason the retroarch will alway load this file and not what you just saved. To do this you need to: 1. Download and install WinSCP 2. Get yourself connected to your recalbox (heres a tutorial in french, you can trasnlate it using google like I did, just care so you won't traslate the username and password. https://github.com/digitalLumberjack/recalbox-os/wiki/acces-via-WinSCP-(FR) 3. In WinSCP go to       /recalbox/configs/retroarch 4. You better do yourself a backpup of the retroarchcustom.cfg and save it on you pc. After that go on and delete it so you can rename the .cfg file you did inside the game when trying to configurate your controls. Rename it to retroarchcustom.cfg and it's done. In my I renamed pocketsnes_libretro-1.cfg to retroarchcustom.cfg. Enjoy!



  • In recalbox, you don't need to configure manually your controlers in retroarch. The OS will do it alone to the game start using the controler mapping did in the frontend emulationstation. So, you just need to press start on emulationstation, going to the option, configure your controler and save. (for an optimal use, you must a use snes's controler layaout ) So a retroarchcustom .cfg file will be generated with your controler mapping to the game boot.





  • Sad news this system not working with 3.0 version: Ok, I fixed the problem, doing the same as the post creator. You gonna need to replace  the .cfg file you just saved as retroarchcustom .cfg. For whatever reason the retroarch will alway load this file and not what you just saved. To do this you need to: 1. Download and install WinSCP 2. Get yourself connected to your recalbox (heres a tutorial in french, you can trasnlate it using google like I did, just care so you won’t traslate the username and password. https://github.com/digitalLumberjack/recalbox-os/wiki/acces-via-WinSCP-(FR)</p> 3. In WinSCP go to       /recalbox/configs/retroarch 4. You better do yourself a backpup of the retroarchcustom.cfg and save it on you pc. After that go on and delete it so you can rename the .cfg file you did inside the game when trying to configurate your controls. Rename it to retroarchcustom.cfg and it’s done. In my I renamed pocketsnes_libretro-1.cfg to retroarchcustom.cfg. Enjoy! , retroarch make a one new archive call retroarchcustom.cfg and  overwrite the last one. I cant maping the buttons of  my arcade machine now. you can help me?


Log in to reply
 

Want to support us ?

126
Online

79.1k
Users

20.3k
Topics

149.1k
Posts