Bouton select J1 GPIO qui fait quitter le jeu



  • Bonjour à tous!

    Je rencontre un petit soucis sur ma recalbox qui vient "de nulle part" (j'entends par là que je ne l'ai jamais rencontré avant et que là d'un coup il me fait ça tout le temps) :/

    Quand je presse mon Select J1 pour rajouter des coins dans mes jeux (Neo Geo / Libretro...) je ne sais pas pourquoi mais il quitte le jeu pour revenir au menu. Au début j'ai cru que c'était un problème parce que j'avais fait de ce même bouton ma hotkey J1 mais même en déconnectant le cable et après redemarrage ça continue.

    Quelqu'un a-t'il déjà rencontré ce genre de soucis?
    Ma config : Rasp 3 et recalbox v4.00-build-170

    Merci pour le coup de main!



  • Salut !

    Aurais-tu un court-circuit entre start, select et hotkey ? Et peut etre meme combiné à une hotkey sur start ?



  • @Substring Salut Subtring!

    C'est peut-être ça en effet, j'ai débranché et rebranché les câbles, maitenant ça ne me le fait que de temps en temps :/ Je crois que je suis bon pour commander de nouveaux câbles! Merci en tout cas



  • @louismggt si tu as un testeur de continuité c'edt tres simple à verifier



  • @Substring Je vais aller me chercher ça! Merci!



  • n'importe quel multimetre fait ca :) ca teste juste si la resistante entre tes 2 sondes est quasi nulle (et don cqu'il y a "contact"). C'est pratique : ca bippe quand c'est le cas, donc inutile de regarder le multi.

    Il faudra donc que tu testesselect, start, hotkey + en activant ces boutons. Genre : je fais select plus start, est-ce que j'ai continuité avec start



Want to support us ?

Join us on :

207
Online

31033
Users

15111
Topics

113715
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.