Recalbox 7.0

Latest Update - Controller not working



  • I use a generic USB SNES clone controller. It has always worked on RecalBox, with me just having to run through the controller mapping app first. With the latest update, it doesn't work in games. (The controller mapping input has added Joystic and Hotkey buttons. It has stopped working since then). It lets me configure for all my buttons, and then the controller works great in the recalbox/emulatonstation menu, but when I get into games, the d-pad does not respond at all. Please help, I'm going out of my mind!



  • Hi, same problem here with a xbox360 controller. It works in menu but doesn't work into games. Thanks.



  • Hi berknix, Have you tried to wait for about 30 seconds for the controller to respond ? Have you tried to unplug then plug back the wired xbox 360 controller while in emulators ?   There is an open issue on GitHub : "Wired Xbox 360 controller: not recognized immediately in game" #296 https://github.com/digitalLumberjack/recalbox-os/issues/296


Log in to reply
 

Want to support us ?

121
Online

79.1k
Users

20.4k
Topics

149.2k
Posts