Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

PS3 Pad sporadically lagging



  • Hi there,

    I have problems using PS3 Pads on my recalbox system. First of all here is data on my current setup:

    Raspberry Pi model:
    Raspberry Pi 3 Model B
    Recalbox version (build) :
    v4.0.0-build-170 2016/08/13 08:46
    Hardware (Micro SD, Power Supply, etc.):
    Micro SD - Samsung MicroSDHC 32GB EVO UHS-I Grade 1 Class 10
    Power Supply - Rydges 2,5A
    Bluetooth - CSL USB nano Bluetooth-Adapter V4.0
    Controller(s):
    PlayStation 3 DualShock 3

    DS3 dmesg
    [ 3076.714207] usb 1-1.5: new full-speed USB device number 12 using dwc_otg
    [ 3077.034721] usb 1-1.5: New USB device found, idVendor=054c, idProduct=0268
    [ 3077.034736] usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
    [ 3077.034743] usb 1-1.5: Product: PLAYSTATION(R)3 Controller
    [ 3077.034749] usb 1-1.5: Manufacturer: Sony
    BT Dongle dmesg
    [ 3607.219162] usb 1-1.3: new full-speed USB device number 14 using dwc_otg
    [ 3607.373290] usb 1-1.3: New USB device found, idVendor=0a12, idProduct=0001
    [ 3607.373303] usb 1-1.3: New USB device strings: Mfr=0, Product=2, SerialNumber=0
    [ 3607.373310] usb 1-1.3: Product: CSR8510 A10

    I can pair the DS3 within recalbox and use it. There is no lag whatsoever most of the time but occassionally the input drags behind (not limited to games, in the menu as well). Thats not a tiny lag but about 1 second. Using wired or rf pads doesn't show any problems at all so my bluetooth connection seems to be responsible. I tried switching the power supply and bluetooth dongle already leading to the same results (Kindle Fire PS / Belkin BT). I almost gave up on PS3 pads. Anyone has an idea what I could try to fix it?



Want to support us ?

220
Online

79.6k
Users

21.0k
Topics

153.6k
Posts