Probleme réglage résolution émulateur sur ecran 4/3



  • Bonjour à tous,

    pour commencer un grand merci à toute la communauté ! car grâce à vous j'ai bientôt réalisé un rêve de gosse "avoir sa propre borne d'arcade".

    Mais voilà, après avoir parcouru depuis plusieurs jours le forum pour résoudre mon problème, je bloque toujours.

    J'ai mis mon rpi3 sur un écran 4/3 VGA (en utilisant un convertisseur HDMI/VGA), lors du lancement sur recalbox aucun souci.
    Ça se gâte au moment de lancer les jeux.
    L'image est décalé sur la gauche avec d’horrible bande noir verticales.
    Ce problème existe sur la plupart de mes émulateurs.

    J'ai essayé l'overscan, c'est pas la bonne méthode.
    J'ai suivi les conseil de ce topic https://forum.recalbox.com/topic/1866/probleme-réglage-résolution-émulateur-sur-ecran-4-3 , aucun changement.

    Si quelqu'un a une solution je suis preneur, je suis un novice dans le domaine mais pour le moment j'ai passé toute les étapes, mais là je bloque....

    Merci de vos réponses



  • @rougeXIII
    Bonsoir, j'ai exactement le même problème que toi, j'ai la même config. en fait mon menu apparait parfaitement, l'image épouse l'écran au top, et bizarrement quand je lance la n64 là aussi c'est parfait, mais en revanche par exemple pour la neogeo, ou encore la nes ou snes, il y a un cadre noir autour plus ou moins large selon la console.... comment faire? ci joint des photos :!0_1489516397484_IMG_20170207_121529369.jpg
    0_1489516427676_IMG_20170207_122242605.jpg
    0_1489516461552_IMG_20170207_124701551.jpg
    0_1489516483501_IMG_20170207_121429851.jpg

    Comment faire? j'ai cherché sur le forum, mais c'est très dure de trouver une réponse... up up! help :) je suis en train de préparer la construction de mon bartop et je ne sais pas quoi faire, sachant que j'ai essayé sur trois écrans différents, un lcd, tft et un autre lcd le tout avec un convertisseur hdmi vers vga. Merci par avance pour votre aide.


  • Moderator
    Team

    Désactive le pixel prefect dans les options des jeux pour voir.et à l'avenir evite de remonter un sujet de plus de 6 mois.



  • @acris Ah pardon je voulais pas faire de doublon de sujet c'est pour ca... je vais essayé en rentrant chez moi là, de désactiver "pixel perfect", je savais pas qu'en activant ca, cela pouvait avoir un tel impact sur les résolutions des émulateurs, jvais essayé. merci en tout cas. Et si ca marche pas je reposte mon problème dans un nouveau post du coup?


  • Moderator
    Team

    non continue dans celui ci maintenant
    on préfére traité les cas par cas car les config sont différentes et surtout les versions de recalbox.



  • @acris Bonsoir et merci, effectivement c'était à cause de "pixel perfect" qui était sur ON... Maintenant c'est parfait! Du moins presque parfait, j'ai encore une question parceque, il n'y a que sur la N64 ou l'écran n'est pas en 4/3, mais en 5/4 il épouse en faite tout l'écran LCD et ne laisse pas 1cm de noir en haut et en bas (alors que le pixelperfect est sur off et que j'ai essayé de le mettre en 4/3 ds l'option)... d'ailleurs est il possible également de forcer le menu Recalbox en 4/3 et pas en 5/4, pour que quand mon bezel 4/3 de mon futur bartop sera en place, ne bouffe pas la jolie interface?
    Encore merci pour votre coup de main! vous êtes une super équipe! :°)


  • Moderator
    Team

    Regarde dans recalbox.conf.
    la n64 au niveau réglage est le plus difficile mais il me semble qu il y a des sujets similaires sur le forum je te laisse chercher.

    Les options suivantes :

    ## Set ratio for all emulators (auto,4/3,16/9,16/10,custom)
    global.ratio=4/3
    

    ratio : défini le ratio utilisé pour les jeux (16/9, 4/3, 16/10, auto ou custom)

    snes.ratio=4/3
    


  • Bonjour à tous,

    Je vois que le sujet commence à remonter, mais je rencontre le meme problème aujourd'hui.
    -Recalbox 4.1.0
    -Réglage 4:3
    -Pixel prefect : off

    Les jeux sont bien en 4/3 (sauf N64), par contre l'image est bloquée à gauche de l'écran.
    Je ère de forum en forum, mais toujours pas de solution...

    Voilà , si vous avez la moindre idée, je ne sais plus quoi essayer.

    Merci d'avance.



  • @toine
    Bonjour,

    J'ai exactement le même problème que Toine.
    L'écran est décalé sur la gauche avec des bandes noires à droite et à gauche de l'écran.
    Ma config:
    -Recalbox 4.1.0
    -Réglage 4:3
    -Pixel perfect : off
    -Ecran 19' carré Dell VGA avec adaptateur HDMI pour le Raspberry (pi3)

    Merci d'avance :)



  • @sebsch said in Probleme réglage résolution émulateur sur ecran 4/3:

    @toine
    Bonjour,

    J'ai exactement le même problème que Toine.
    L'écran est décalé sur la gauche avec des bandes noires à droite et à gauche de l'écran.
    Ma config:
    -Recalbox 4.1.0
    -Réglage 4:3
    -Pixel perfect : off
    -Ecran 19' carré Dell VGA avec adaptateur HDMI pour le Raspberry (pi3)

    Merci d'avance :)

    C'est résolu la réponse était dans le thread:
    'https://forum.recalbox.com/topic/1866/probleme-réglage-résolution-émulateur-sur-ecran-4-3'

    ' via putty en SSH tape cette commande tvservice -m DMT il va renvoyer différentes valeurs de ce genre , exemple sur le mien la réponse est : (prefer) mode 35: 1280x1024 @ 60Hz 5:4, clock:108MHz progressive ensuite editer recalbox.conf et modifier le paramètre '

    Youhou \o/


Log in to reply
 

Want to support us ?

Join us on :

294
Online

29750
Users

14875
Topics

112070
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.