Controllerproblem "Super Mario World 2 Yoshi's Island"



  • Hab ein kleines Controllerproblem bei dem Spiel !["Super Mario World 2 Yoshi's Island"]
    Da mekert er rum wegen meinem XBOX Controller
    kennt einer das Problem und hat sogar ne passende Lösung ?
    0_1471879030218_file.jpg



  • Salut l’ami,
    J’ai eu le même problème
    Il faut éditer les donner du jeu
    Emulateur -> libretro
    Core -> pocketsnes

    Et c’est bon

    Hallo Freund ,
    Ich hatte das gleiche Problem
    Sie müssen das Spiel bearbeiten geben
    Emulator -> libretro
    Kern - > PocketSNES

    Und das ist gut



  • @actarus1973

    Merci beaucoup.😁 Hat super geklappt..


  • Translation Master
    Team

    Ein anderer Weg wäre, via RetroArch den SNES Multitap zu deaktivieren.

    1. Spiel starten
    2. Hotkey + B drücken
    3. Quick Settings auswählen
    4. Input Settings
    5. Player 2 (Multitap) auf normalen Controller umstellen
    6. RetroArch verlassen

    Das natürlich nur, wenn Du einen anderen Emulator, als PocketSNES benutzen willst.



Want to support us ?

Join us on :

224
Online

28775
Users

14633
Topics

110616
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.