Unibios



  • Bonsoir à tous,

    Je viens vers vous car je n arrive pas à installer l Unibios pour Neo geo.

    J ai mes roms dans Fba libretro, avec le bios Neo geo. A ce niveau tout marche très bien et mes jeux passes en MVS.

    J ai tout essaye en suivant bien le tuto mais rien n y fait : dès que je modifie le bios pour prendre en compte l Unibios mes roms ne marche plus.

    Serait il possible de bien me referai lier les étapes ?

    Merci d avance pour le coup de main


  • Moderator
    Team

    Bonjour
    avant de modifier le bios neogeo.zip que tu possèdes, as tu essayé de modifier le NEOGEO MODE MSV en unibios dans le menu de retroarch et voir si ça fonctionne ? l'unibios est peut être déjà dans ton bios.
    Hotkey+B puis
    http://www.zimagez.com/zimage/neogeooptions2.php

    Si ça fonctionne pas, après tes modifications, as tu bien replacé le bios dans /recalbox/share/roms/fba_libretro/ ou /recalbox/share/roms/neogeo/ ?
    Si oui,
    as tu bien suivi ces informations :

    • Téléchargez la version 3,1 : http://unibios.free.fr/download.html (je ne sais pas si v3.2 est pris en charge par ce core fba libretro)
    • Extraire fichier téléchargé, puis renommer le fichier uni-bios.rom en asia-s3.rom
    • Ouvrez votre fichier neogeo.zip, vous devriez déjà avoir un fichier asia-s3.rom à l'intérieur. Faites en une sauvegarde si besoin.
    • Remplacez le fichier asia-s3.rom déjà présent dans le neogeo.zip par celui nouvellement renommé.
    • Recréer l'archive neogeo.zip .
    • Uploadez le nouveau neogeo.zip /recalbox/share/roms/fba_libretro/ ou /recalbox/share/roms-/neogeo/ de la recalbox.


  • Merci pour toutes ces étapes je vais reprendre cela ce soir ! Bonne journée



  • Merci pour ces infos ! Je n avais tout simplement pas vu ce menu et donc l Unibios n était pas active !
    Je suis en 3.1, plus qu a passé en 3.2 !

    Par contre j ai un autre soucis, j ai de temps en temps des pertes de signal hdmi sur le menu : écran noir pendant 3 s puis cela revient . D autres ont ils ce soucis ?


  • Moderator
    Team

    Bonjour
    ton alimentation est elle suffisante ? as tu essayé un autre cable ?
    essaie de régler dans recalbox.conf la sortie video comme ceci :
    global.videomode=default
    https://github.com/recalbox/recalbox-os/wiki/recalbox.conf-(FR)



  • @acris said in Unibios:

    http://www.zimagez.com/zimage/neogeooptions2.php

    Je dois etre surement bete mais je ne trouve pas le menu qu il y a sur la photo http://www.zimagez.com/zimage/neogeooptions2.php

    J ai cherche partout sur retroarch je suis sur la derniere version de recalbox avec un PI3
    Normal ?


  • Moderator
    Team

    @nicoco83
    il faut aller dans retroarch puis aller dans le menu quick menu puis options , le neogeo mode doit y être.
    as tu modifié ton neogeo.zip ? quel jeu neogeo ?
    pour réaliser des captures décran connecte toi en ssh via putty et tapes la commandes :raspi2png -p nomdetacapture.png
    elle sera stocké dans le dossier /recalbox/share/system/
    récupères là, upload là sur un hébergeur d images et poste le lien.


Log in to reply
 

Want to support us ?

Join us on :

265
Online

31185
Users

15132
Topics

113838
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.