Recalbox 7.0

Probleme reseau os 4.0.0 beta 4 RPi2



  • Re: Problème connexion ethernet

    Bonjour je fais suite au topic de korighan car j'ai semble t-il le même soucis.
    Je m'explique : j'étais sous Rpi2 avec os 3.3.0 beta 17. Après désactivation du parefeu + antivirus + chiffrement 128 bit (paramètre reseau) je pouvais accéder à ma recalbox via winscp et ajouter toutes mes roms. PARFAIT !
    Seulement voilà je voulais configurer ma manette xbox sur l'émulateur n64 et on m'a dit qu'il vallait mieux que je passe sous os 4.0 car tout était mâché.
    https://forum.recalbox.com/topic/3496/mapper-n64-sur-manette-xbox-360-filiaire

    Du coup je réinstalle le nouvel os 4.0.0 beta 4 sur mon RPi2. Mais là c'est le drame. Impossible de le connecter en reseau : alors que tout est absolument identique sauf l'OS.
    Dans les paramètre réseau du Rpi2, il me marque : "non connecté" alors qu'il est branché exactement de la même manière que l'ancien à ma Bbox.
    Quelqu'un aurait il une idée pour mettre le RPi2 os 4.0 en réseau ou m'aider à configurer les manettes sur N64 sur l'ancien OS ?

    Un grand merci par avance !!



  • tu es en ethernet ou en wifi ?



  • Je suis connecté en câble ethernet rj45. Je précise que cela fonctionne quand je suis sur l'OS 3.3. (J'ai pu testé car j'ai une autre recalbox en cours de configuration pour un ami : qui est également en 3.3).



  • Je viens d'essayer sur une autre connexion internet (celle de mon activité pro). Et là ça fonctionne (après désactivation de l'antivirus évidemment). Je le vois directement et je suis en cours de transfert des roms. Cela veut bien dire qu'il s'agit d'un pb sur ma configuration réseau avec ma BBox.
    Mais ce qui est fou c'est que cela marche bien avec la version 3.3 (chez moi) et que rien ne fonctionne dès que je mets la 4.0.

    (EDIT : je vais essayer de chercher ce qui cloche sur ma connexion Bbox et je vous poste la solution dès (ou SI) je la trouve.)



Want to support us ?

141
Online

79.1k
Users

20.3k
Topics

149.1k
Posts