No Display - New User



  • Hi All, I got a Pi 3 and have downloaded the DIY file from this site, followed advice and unzipped and simply copied the whole folder on to a 32GB micro SD formatted as FAT32. I've then put the card in the Pi and connected via HDMI to my TV but get no display at all. I have a steady red light on the board. Have I done something stupid wrong? Thanks in advance



  • Hi, i had the same problem before, also with my 8GB SD card. What worked for me, was to formate the card with Minitool Partition Wizard to FAT32 Primary.



  • My top two guesses are that you either have your card formatted as ExFat not Fat32 or you downloaded an older version of recalbox that didn't support Pi3 (needs to be 4.0.0 beta2 or beta3 to work with a Pi3). Are you using HDMI for your display? Eric



  • I'm having this same problem. Pi 3, trying to install 4.0.1. I just get a solid read light. I unzipped the files directly to the card, card it formatted to Fat32. And the card is on the approved list - SanDisk Ultra MicroSDXC 200GB.

    Have tried reformatting twice. Any ideas?



  • https://youtu.be/hl59A3FTK-U
    English subtitles available.


Log in to reply
 

Want to support us ?

382
Online

81.4k
Users

22.3k
Topics

161.5k
Posts