Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

[Résolu]Mise à jour 3.3.0 Beta 17 => 4.0.0.beta 3 impossible ?



Want to support us ?

221
Online

56001
Users

18239
Topics

137249
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.