Pas de Musiques / Sons dans menu et ingame) alors que ok dans kodi



  • Bonjour, Depuis que mon Pi2 a laché, je me suis acheté le pi 3 et j'ai installé la version 4.0 beta 3 de recalbox. Outre les problèmes de bluetooth, j'ai un gros soucis : pas de son, que ce soit dans les menus ou dans les jeux. Quand je vais dans les paramètres, j'ai beau activer on/off, choisir sortie HDMI au lieu de "auto", rien n'y fait. Ce que je remarque aussi, c'est que j'ai beau monter le volume du système à 100%, dès que je reviens sur l'écran précédent (et que je constate toujours aucun son) et que je rentre à nouveau sur ce même écran du paramètrage du son : le curseur volume est retombé à 0%. A noté aussi, que je n'ai aucun problème de son sous kodi !! Quelqu'un pour m'aider svp ? Je suis le seul à avoir ce problème ? Je n'ai pas encore testé de bidouiller dans les configs via SSH...



  • Je deviens dingue ! Même en changeant manuellement le volume en me connectant via http://recalbox/config/ toujours pas de son...



  • Une bonne âme pour m'aider ? Toujours pas de musique :(



  • Alors après plusieurs essais, je me suis aperçu de 2 choses : il y a un conflit avec mon dongle de télécommande que j'utilise pour kodi, lorsqu'il est branché en USB : pas de son du tout. Si je le retire et reboot : le son revient comme par magie !! la 2nde chose, comme mon dongle bluetooth n'est plus pris en charge depuis que je suis sur pi3, je dois donc brancher la manette officielle ps3 sur usb : et bien lorsque je le fait et après un reboot : le son est mis dans les paramètre à 51% et sur off et là je peux le remettre ? Quelqu'un comprend quelque chose à tout ça ?



Want to support us ?

Join us on :

309
Online

27411
Users

14113
Topics

107101
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.