Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Mise a jour automatique



  • bonjour, pourquoi ma version de recalbox ne se met pas automatique a jour, alors que l'option est sur on, je suis en os 3.17beta merci


  • Staff
    Moderator
    Team

    Bonjour il n y a pas de mise à jour disponible pour recalbox 3.3.0b17. Si tu veux passer à recalbox 4.0.0 tu dois refaire une installation complete. les explications du pourquoi ont été mainte et mainte fois évoquer dans différents sujets.



  • ok merci, je pensais que l'option maj de ma recalbox ne fonctionnait pas


Log in to reply
 

Want to support us ?

208
Online

74335
Users

19193
Topics

142692
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.