Stockage externe SSD et clé USB



  • Bonjour à tous,

    Je m'arrache les cheveux depuis quelques jours sur un Nespi 4 avec RPi 4...

    J'ai abandonné le stockage sur SSD (formaté en exFAT). Les ROMs tournaient correctement, les manettes PS3 se connectaient bien en bluetooth, mais le son des ROMs était affreusement saccadé. A un point que cela devenait tout simplement insupportable...

    J'espérais résoudre le problème en utilisant une clé USB (formatée en exFAT) plutôt qu'un SSD. Lorsque je change les paramètres pour un stockage externe, l'arborescence se crée correctement sur la clé mais après le redémarrage, impossible de reconnecter les manettes en bluetooth, de connecter le wifi et de changer la langue de l'interface...

    SSD ou clé USB rien ne semble fonctionner... HELP please...

    Merci par avance!



  • Apologies, I should have posted this to the French section. My bad...


  • Global moderator
    Global moderator
    Tester

    @UQLM salut.
    Tu es sur quelle version ?
    Dans le menu du stockage, tu sélectionnes quelle option ?



  • @Scavy Bonjour!

    Merci pour ton message.

    Je vais essayer d’apporter un peu plus de clarté à mon message:

    • Version 7.1.1-Reloaded
    • SD Samsung EVO U1 32GB
    • Raspberry 4B 8GB
    • Nespi Case 4
    • Pour mon 1er essai de configuration stockage externe, j‘utilisais un ScanDisk SSD Plus Sata III de 120GB
    • Pour mon 2nd essai, j‘utilise une clé ScanDisk Ultra Fit USB 3.1 de 256GB

    Pour répondre à ta question, dans Media de stockage je sélectionne le SSD (essai numéro 1) ou la clé (essai numéro 2), tous les deux préalablement formatés en exFAT. S‘en suit un long redémarrage. Une fois redémarré, dans la configuration 1 (SSD), tout fonctionne sauf le son des ROMs (le son de l‘interface n‘a pas de problème). Dans la configuration 2 (USB), impossible de reconnecter wifi et bluetooth ou de changer la langue.

    Par contre, en configuration 2, si je reboot sans la clé USB, après redémarrage tout refonctionne: wifi, bluetooth, langue... Mais dans ce cas, pas de stockage externe...

    Merci beaucoup du coup de main!


  • Global moderator
    Global moderator
    Tester

    @UQLM hello
    Dans l'idéal, le mieux est de tester avec le moins de paramètres qui peuvent interférer. Enlève le Pi de ton boitier. Reflashe ta sd proprement. Teste sur SD uniquement : le WiFi, BT, les roms qui saccadent etc... Voir si les symptômes sont encore là. Si c'est le cas, c'est peut être les roms ou les bios le pb. Sinon ptet la SD. On verra à ce moment là.



  • @Scavy Je vais faire cela! Merci.



  • @Scavy Salut!

    J'ai bien progressé sur la résolution de mon problème. En tout cas sur la configuration avec SSD, qui est celle que je privilégiais au départ.

    Pour rappel, tout fonctionnait bien sur cette configuration (manette BT, ROMs, Nespi 4, etc) sauf le son des ROMs qui était affreusement saccadé.

    Après beaucoup de réinstallations et d'essais divers, il se trouve que le problème de son n'existe que lorsque l'option Pixel Parfait est sur OFF...

    Du coup je suis obligé d'avoir les jeux en résolution originale (pas de plein écran...) mais au moins le son est correct. Peut-être qu'une future mise à jour règlera ça.

    En tout cas @Scavy , merci de t'être intéressé à mon problème!


  • Global moderator
    Global moderator
    Tester

    @UQLM merci pour ton retour. C'était sur tout les systèmes ? Uniquement les plus gourmands ? Histoire de savoir si cela vient d'un pb de puissance.



  • @Scavy Salut!
    Le problème existait même sur le Pi hors boîtier avec les ROMs sur la SD...


  • Global moderator
    Global moderator
    Tester

    @UQLM Oui normal, je voulais juste voir si c'est le boitier qui posait un souci ou pas. Le Nespi4case est parfois... capricieux avec les SSD.



  • @Scavy Non apparemment le problème venait pas du combo Nespi + SSD.
    Même si je lui trouve d’autre problème (incapable de faire fonctionner le safe shutdown sur Nespi 4 alors que ça fonctionne très bien sur Nespi+).


  • Global moderator
    Global moderator
    Tester

    @UQLM said in Stockage externe SSD et clé USB:

    (incapable de faire fonctionner le safe shutdown sur Nespi 4 alors que ça fonctionne très bien sur Nespi+)

    regarde le forum, je crois qu'il y a des topics la dessus.



Want to support us ?

220
Online

82.6k
Users

22.8k
Topics

164.4k
Posts