Soulblade sous PSX



  • Bonjour à tous

    ma configuration :

    Ordinateur portable Dell en 1366x768 avec la dernière version de Recalbox installer sur le disque dur.
    Mon problème concerne le jeu soulblade sous PSX

    Le jeu se lance parfaitement bien.

    Lorsque je lance les modes :

    arcade, training, versus... le jeu se ferme et revient à la liste des jeux PSX.
    En faite le jeu se ferme lorsque l'affichage passe sur le début du duel.

    Par contre si je lance le mode histoire (edge history) je peux jouer sans problème tous les combats.

    J'ai supprimé la ROM, puis installé une nouvelle ROM : pb identique
    J'ai trouver Soul Edge (la version JAPAN) : pb identique

    J'avais activer les shaders sous psx, j'ai tout remis a aucun : toujours le pb

    J'ai testé le jeu Teken 2 (style de jeux similaire) je n'ai pas le problème.

    J'ai recherché Soul blade dan le forum je n'ai rien trouvé.
    Si quelqu'un a eu le même symptôme que moi et qu'il a une solution je suis preneur...
    Je continue de rechercher de mon côté.



  • Bonjour Jérome
    J'ai eu exactement le même problème que vous avec Soulblade et je pense que c'est un bug sous l'émulateur PCSX Rearmed.J'ai testé également avec la version USA et c'est pareil.Il me semble que le core PCSX est plus optimisé pour le raspberry et l'odroid donc j'ai contourné le problème en choisissant Mednafen PSX qui est à mon avis plus adapté pour la version PC de recalbox et le jeu passe sans souci 🙂



  • @Shingohky

    Bonsoir et merci pour le retour. En effet ce jeu sous mon raspberry pi fonctionnait sans aucun soucis.
    J'ai testé en effet de passer sous l'émulateur Mednafen mais pour chaque jeu j'ai le message suivant :

    Il semblerait que votre jeu ne se soit pas lancé du tout :

    C'est très probablement du a :
    une mauvaise rom
    un bios obligatoire mauvais ou manquant
    un bios optionnel mauvais ou manquant (mais requis par ce jeu!)

    J'ai bien les bios dans mon dossier et mes rom fonctionnent sous Rearmed

    Il y a t il un paramétrage supplémentaire que j'aurai loupé ?
    Je continue mes recherches

    Bonne soirée



  • @jerome
    RE. alors en ce qui me concerne j'utilise une version Bin+Cue pour le jeu Soulblade ,il faut les bios scph 5500,5501,5502 pour Mednafen et dans les paramètres avancés de l'émulateur choisir Mednafen PSX et pas Mednafen HW (avec ce dernier j'ai également un message d'erreur) et le jeu se lance sans problème ensuite vous pouvez affiner la configuration dans les options du core (hotkey+B pour y accéder)j'espère avoir pu vous aider 😉



  • @Shingohky

    Bonsoir et merci pour les infos. J'ai bien appliqué :

    le fichier bin +cue
    le mode mednafen PSX
    j'ai bien tous les bios

    mais j'ai toujours le même résultat.
    Ce n'est pas bien grave...je vais déjà faire le mode histoire avec tous les personnages cela devrait m'occuper un bon moment 😊

    Merci

    Bonne soirée


Log in to reply
 

Want to support us ?

202
Online

81.9k
Users

22.5k
Topics

162.8k
Posts