Pas de son Jack RPI4



  • Bonjour à tous.
    J’espère que vous allez bien ^^

    Après avoir fouillé partout sur le forum et sur internet. Je ne trouve pas la solution à mon problème.

    Je vous explique.

    J’ai un raspberry pi 4b 4go et la dernière version de recalbox. Le tout booté sur une clé usb3
    J’utilise un écran waveshare 7inch 1024x600

    J’essaie de sortir le son sur le Jack du raspberry pi mais je n’ai rien.
    Je n’avais pas ce problème sur retro pie ni recalbox sur raspberry pi 3b

    Dans recalbox sur pi3 j’avais juste à sélectionner la sortie Jack dans les paramètres audio et c’était bon. Même pas besoin de restart la machine.

    Alors que le pi4, il ne veux rien savoir. J’ai que les sortie hdmi et hdmi1 de proposé
    J’ai changé/ ajoutée/ enlevé des ligne en fonction de tout ce que je voyais sur internet et rien ne marche.
    Y aurais il un moyen d’avoir du son en Jack? J’ai vu pas mal de gens avoir ce problème sur pc64 depuis la dernière maj.

    https://forum.recalbox.com/topic/23021/problème-de-son/15

    Dans le pire des cas je vais acheter ou bidouiller un adaptateur Jack vers micro hdmi. Mais bon c’est un peu relou.

    Merci d’avance pour votre aide bonne journée à tous!

    (ps:J’ajoute des screen ce soir si besoin là jsuis pas chez moi.)



  • @DamsPik said in Pas de son Jack RPI4:

    ns recalbox sur p

    bonjour, je n'ai pas eu de soucis en passant d'un pi 3 vers 4 avec le son.

    as tu été voir dans la parti audio, et as tu biens forcé les prises jack?
    car c'est peut être ton HDMI qui prend le dessus 😉

    Capture.JPG



  • Et bah Merci ça a marché pour moi j'aurais du essayer ça d'office je vais cité ce poste si ça peux éventuellement en aider d'autre



  • Bonjour. Merci pour la réponse, je vais Check le recalbox manager pour voir ce week-end. C’est bizarre car j’avais forcé le Jack dans recalbox.conf.
    Je vous tien au courant encore merci!



Want to support us ?

320
Online

82.0k
Users

22.5k
Topics

163.0k
Posts