Jeux ne se lance pas sur PC x64 (Je deviens fou..)



  • Bonjour,

    J'utilise depuis longtemps Recalbox sur RPI mais j'ai décidé d'essayer sur PC afin de profiter de la GameCube et de la Wii..

    J'ai un PC avec un DD interne où j'ai installé Recalbox (l'installation s'est déroulé sans problème) et un autre DD interne où j'ai mis tout mes jeux.
    J'ai simplement fait un copier/coller de mes jeux qui étaient sur mon RPI dans leurs dossiers respectifs. (Je sais qu'il n'y a pas de problème avec les Roms car ils fonctionnent très bien sur RPI)

    J'ai sélectionné AnyExternal dans Réglage Système.
    Tout mes BIOS sont au vert

    Pourtant aucun jeux ne se lancent.
    Même la GameBoy ou la NES.. impossible

    J'ai le message:

    Il semblerait que votre jeu ne se soit pas lancé du tout....
    Mauvaise rom, bios obligatoire...etc

    Je ne sais plus quoi faire ça fait des jours que je fait des Fresh Install que je passe des heures à copier et a recopier Bios et jeux mais rien ne fonctionne... Je deviens complétement Zinzin

    Quelqu'un pourrait m'aider s'il vous plait ?!
    Il y a t'il un fichier de log qui pourrait me dire ce qui ne va pas ?

    Merci


  • Staff
    Global moderator
    Team

    Bonjour
    Je pense que cest les gamelist qui passent pas si tu les as repris du rpi.
    Supprime les et reteste et si ça va toujours pas.

    Avant d ajouter ses propres roms et bios.
    Il faut tester le système propre avec les démos avec le disque dur interne.
    Si tout est ok
    Formate ton 2nd disk en exfat et si jamais ça va pas ntfs dernier recours et bascule sur ce dernier.
    Pareil on teste les démos.
    Ensuite tu transfères et j insiste sur uniquement les roms sans gamelist.xml pr 1 système puis tu testes si ok tu passes au suivant.
    Transfert uniquement les bios
    Attention vérifier dans le gestionnaire la validation



  • @acris Merci Acris !

    J'ai pourtant effacer les gamelist.xml et j'ai refait une maj de la liste de jeux mais c'est pareil
    Les BIOS sont tous au vert !



  • @acris Bon au final c'était ma manette Logitech Dual Action qui faisait tout planter.. juste pour que vous sachiez que cette manette pose problème pour vos prochaines mise à jour !

    Pourtant c'est une bonne manette PC !

    Lien de la manette : https://www.amazon.fr/Logitech-Dual-Action-Gamepad-gamepad/dp/B000IL2LSA



Want to support us ?

189
Online

81.9k
Users

22.5k
Topics

162.8k
Posts