Hotkey + cartes USB 0 Delay



  • Bonjour à tous !

    Tout d’abord merci à la fantastique équipe de recalbox qui permet à de nombreux enfants et adultes de s’amuser ensemble sur mon bartop qui fait des heureux depuis 4 ans !

    Aujourd’hui j’ai voulu aider un ami qui s’est lancé dans la création d’un Bartop.
    Tout fonctionne parfaitement , sauf la hotkey ! Impossible de retourner dans le menu sans brancher un clavier et appuyer sur Echap…

    Il a acheté un kit de boutons avec des cartes USB 0 delay.
    Indépendamment tout les boutons semblent ok

    Carte USB 0 Delay 1 . 6 boutons de branchés + Start + Select + un bouton supplémentaire au milieu du Bartop (affecté à rien pour l’instant
    Carte USB 0 Delay 2 . 6 boutons de branchés + Start + Select

    J’aimerais que les boutons Start + select du joueur 1 me permettent de retourner au menu, mais rien ne se passe.

    De ce que j’ai comprit dans la doc il faut modifier le fichier system/configs/retroarch retroarchcustom.cfg

    A l’intérieur est indiqué

    input_player1_select_btn = 8
    input_player1_start_btn = 9

    Je suppose que le bouton select correspond à 8 et le start à 9

    Du coup un peu plus haut dans le même fichier j’ai indiqué

    input_enable_hotkey = "escape"
    input_enable_hotkey_btn = 8
    input_exit_emulator_btn = 9

    J’ai tout faux ?

    Merci d’avance !



  • IMG_0598.JPG

    Une photo d'une des deux cartes USB 0 delay si cela peut apporter l'inspiration 😉


  • Staff
    Global moderator
    Team

    Bonsoir @Vertigo77
    il suffit juste de configurer le joueur 1 dans le menu emulationstation >options manette > configuration manette
    attribuer les boutons et le joystick sur la fonction D-PAD.
    puis la hotkey du bouton libre.



Want to support us ?

385
Online

81.4k
Users

22.2k
Topics

161.3k
Posts