Galère avec les joysticks arcade



  • Bonjour à toutes et à tous !
    Je suis en train de faire une arcade version 2 joueurs, et j'arrive au bout de la construction.
    Le system est donc sur Raspberry 3b+ avec 2 joystick. Jusqu'ici tout va bien sachant que ca fait la 3eme que je monte et je n'avais pas eu ce problème :

    Récalbox démarre, ok ... Je configure la langue en français, et la ou ca se complique, c'est lorsque je veux configurer les boutons et les joysticks :
    je règle le premier, puis le second... tout fonctionne, j'attribue les noms respectifs au jour 1 et 2
    et je redémarre ...
    Et la, je perds la conf du premier joueur !...
    Je le rerègle, je perds la conf du 2eme...
    en fait j'ai l'impression qu'il y a un conflit entre les 2 comme si le dernier configuré annule le premier...

    Donc voila : est ce que quelqu'un a déjà eu ce problème ? sachant que c'est un kit que j'ai acheté sur internet, ce sont des boutons génériques avec 2 cartes contrôleurs...
    Si quelqu'un pouvait me venir en aide, ca serait génial ... !!

    Merci beaucoup !

    Laurent


  • Staff
    Global moderator
    Team

    Bonjour
    configure uniquement le joueur 1
    attribue les joueurs dans le menu
    et reteste.
    assures toi d'etre en 7.1.1 niveau recalbox.
    un workflow au sujet des encordeurs usb a été donnée par ian57 , retrouve le sujet pour appliquer les correctifs si besoin au cas où



  • Bonjour,
    Merci pour ta reponse !! j'ai suivi la lettre ton conseil je suis passé la version 7.1.1 même si il y a une évolution ca ne marche pas...
    Voila ou j'en suis :
    pour configurer les joysticks :
    je mets les joueurs sur "par défaut", puis je vais sur configurer une manette (le kit c'est DRAGONRISE INC generic usb), et la j'ai bien le #0.... qui s'affiche sur le jour 1.
    Quand je regarde sur le joureur 2, je n'ai pas la possibilité de mettre #1.... pour indiqué le 2eme joueur.
    Si je reconfigure le 2eme joy, le joueur 1 devient #1 et je perds le #0.... et encore j'ai pas redémarrer.

    Quand je redémarre : j'ai bien joueur 1 =#0 et joueur 2 = #1 mais n'est bien configurer que le joystick réglé en dernier ! pour l'autre, les boutons ne correspondent plus à rien, et le manche est inversé entre le haut et le bas....

    J'ai regardé les post de ian57 : j'ai trouvé des infos similaires mais j'ai pas tout compris....

    En tout cas merci pour ton aide !!!!
    Laurent


  • Staff
    Global moderator
    Team

    @laurent83136
    configure uniquement le joueur 1 dans emulaionstation
    et ensuite tester les deux joueurs en jeux.



Want to support us ?

355
Online

81.4k
Users

22.2k
Topics

161.3k
Posts