Recalbox 7.0

Spectrum Problem



  • Finally got it to load instead of getting a black screen and returning to the main menu (for those still struggling to find out how to fix it like I did, is to set screen ratio to 4/3). But I'm still having problems, I can't get the games to load. On Retropie, the games would automatically load, but when I select a game from the main menu, the emulator starts but just stays on the Spectrum OS menu screen. Any tips on how to get the menu to autoload the games? Thanks, Ali



  • You must deactivate your rewind option. That will be fixed in the next beta release.



  • Thanks for the reply. Unfortunately that didn't help my autoload problem. Rewind is 'OFF' on both the global settings and also in the Spectrum's Advanced Settings menu. I turned it off when I was trying to get to the bottom of my problem when I couldn't get the emulator to start. I'll have a dig around and see if I can find any other possible solutions, maybe something I can fix in a config file?



  • Hummm tried games in .z80 format and no problems to start games once rewind options disabled... Check your mp



  • Sorry, my mistake, I thought .tzx files worked. My collection is purely .tzx files as I'm a sad old ex Speccy owner and I still like to load up the games in real-time! I'll download some of my favourites in .z80 or .sna, but hopefully they get loading .tzx files going. Thanks for the help, Ali


Log in to reply
 

Want to support us ?

280
Online

79.1k
Users

20.4k
Topics

149.3k
Posts