Pantalla "Have fun with"



  • Muy buenas a todos

    Soy nuevo por estos lares, y necesitaría una de vuestras manos expertas. Acabo de adquirir una Rapsberry Pi Zero W con la GPI case, he instalado Recalbox 7.0.1 y va genial, teniendo en cuenta que la quiero solo para juegos de consolas portatiles, ya que para el resto tengo montada una máquina arcade. La cuestión es que después de instalar, al iniciar la consola siempre sale una imagen con el texto "Have fun with" junto con el logo de recalbox y una imagen de la GPI case y me gustaría eliminarla.

    He podido poner mi video personalizado y una imagen de carga personalizada también, pero entre el inicio y el video sale esa imagen y entre el final del video y la pantalla de carga (en la que por defecto aparecen los fantasmas del pac-man y la version de recalbox) vuelve a aparecer esa dichosa pantalla. Me he vuelto loco buscandola de forma manual ya que en WinSCP al llegar a ciertas carpetas da error y no me busca. ¿alguno sabe, al menos, como se llama la imagen o el formato que tiene, o la carpeta donde se encuentra? Así podría borrarla/editarla y que no apareciese.

    He buscado por el foro y también por google, pero no he conseguido nada, y ya no sé que más nombres poner para buscar.

    Un saludo y muchas gracias



  • ¿Hola? ¿Nadie sabe echarme una mano? Pongo una foto de la imagen de la que hablo. He probado con imágenes ya creadas de otros usuarios de Recalbox, pero con esas me ha sido imposible acceder a internet para scrapear los juegos o incluso para actualizar el propio Recalbox.

    Load.png


  • Spanish moderator
    Local Moderator

    @Sonic571 No tengo una GPICase para probar lo que comentas, a ver si hubiera suerte y alguien que la tenga puede echarte una mano.



  • @toniosj Gracias por responder. Espero que algún compañero del foro me pueda echar una mano, porque incluso hice una copia de la tarjeta y he ido buscando todos los formatos de imagen que conozco dentro de la misma y no encuentro esta imagen, y la verdad es que queda bastante feo en el arranque


Log in to reply
 

Want to support us ?

297
Online

80.5k
Users

21.7k
Topics

158.3k
Posts