KODI-Scraper not working "remote server" - Problem



  • Hi guys. first of all, has this something to do with the screenscraper problem that is currently happening? if so, i can wait until this is fixed.

    other than that, i use KODI on PC, Android and FireStick (Amazon).

    The scraper works great everywhere, besides on the Pi.

    I get the following message:
    IMG_20201025_010550.jpg

    The strange thing is... scraping TV Shows starts but the scraper scrapes wrong series and episodes while the same files (all on a synology nas) are scraped correctly on all of my other devices...

    I found out that the options for scraping are a bit limited on Recalbox. I wonder if kodi on the Pi is not exactly the same as on android or PC?!

    I hope someone can help.

    (besides that... i configure my arcade buttons and stick but the configuration isn't saved, so i have to find the options with messed up controls each time i enter KODI....)



  • @neo207 PROBLEM IS SOLVED - to anyone who gets or will get the same error - check your space! KODI couldn't scrape because my sd card was full. After switching to an HDD with enough space, the scraper works perfectly--- besides the wrong scrapes.... all my devices at home scrape the same files on a NAS but only the recalbox-KODI makes A LOT OF mistakes, even though i have chosen the exact same options.
    this leads to a little bit of editing but in the end, it works!

    now i have to solve my last problem - saving the inputs for my arcade buttons (the stick is installed upside down... changing that is a bit of work so i am just defining the directions correctly but after each restart, i have the stick upside down again...)



  • Ok it was just a coincidence!
    i got the kodi scraper working with an micro sd card, 16gb free space.
    so it doesnt have to be a hdd with more space...

    now i get the same message again, couldn't connect to the remote server.

    what can I try, any help?



  • THIS Video helped to resolve the problem completely!!!

    Youtube - Video



Want to support us ?

184
Online

82.1k
Users

22.6k
Topics

163.2k
Posts