Kodi sur mise a jour 4.0 probleme



  • Salut a vous, je viens vers vous pour voir si cela arrive a quelqu'un d'autre que moi. J ai installé la nouvelle mise a jour 4.0 un grand merci a tous ceux qui bossent pour nous faire ce plaisir.La je rencontre un probleme au niveau de kodi donc il se lance je vois le logo apres je reste bloqué sur la page bleu de kodi plus rien ne repond je suis obligé d eteindre le rasp par l alim. merci pour vote aide



  • Salut TIT, j'ai testé rapidement et j'ai le même problème avec la version 4.0.0, des fois Kodi n'arrive même pas du tout à se lancer.



  • salut exactement le même problème, frustrant, mais a part ça beau boulot pour cette version4 on se réjouis des prochains update et un correctif pour ce bug



  • J ai trouver mon probleme pour moi c est le premier lancement et l utilisation de la manette j ai lancer kodi via mon clavier et impeccable aucun soucis et depuis je peux lancer avec manette ou clavier tout fonctionne


  • Moderator
    Team

    Ce bug est connu et en effet en effet il est lié à certaines manettes sous kodi. En attendant un fix dans une prochaine update OTA, il faut l'utiliser sans connecter votre manette qui pose soucis. Pour information, quel type de manettes utilisez vous ?



  • Moi j ai eu ce probleme avec une manette ps3 god of war en bluetooth <span style="line-height: 1.5;">Mais une fois sur kodi sans la manette juste avec mon clavier impeccable et apres j ai rebooter et  maintenant ca tourne meme avec ma manette </span>



  • Bizarre j'ai le même bug, kodi se lance mais freeze de suite. J'ai deux manettes ps3 configurées, mais elles sont éteintes... Je précise lancer kodi à partir d'un clavier logitech dans fil.  Ça devrait marcher? (Ou c'est le clavier qui fait tout merder ? Ou le récepteur bt des manettes ?)



  • Bon j'ai essayé sans manette allumée, sans même leur récepteur branché. Je lance kodi à partir de mon clavier logitech sans fil, puis l'éteint et débranche aussitôt la clé logitech... Même freeze... Je testerai sur une install propre au pire, ou attendrai une 4.0 stable. Merci pour votre travail en tout cas, très apprécié !



  • Même souci . @ rockaddicted : matte PS3 Bluetooth sisaxis a+


  • Moderator
    Team

    ce soucis devrait être fix dans la beta 3 qui est imminente, alors patience ;)



  • j'ai solutionné le problème, au pif je vous l'accorde, de la façon suivante : Ne me demander pas pourquoi, j'étais en mon "tente mon lapin si ça crash tu ne peux que t'en vouloir" : 1-Via l'interface de RECAL BOX Option systeme/option KODI/demarrage automatique de KODI / ON puis reboot du system. KODI Démarre donc en premier et je me retrouve bloqué à nouveau sur son background. 2-Je passe par le réseau (via linux) pour atteindre le \userdate\system\recalbox.conf et remet le "start KODI at launch" sur la valeur 0 puis sauvegarde. 3- Reboot sauvage en coupant l'alim Malgrès ma sauvegarde en sortant du recalbox.conf KODI démarre en premier mais.......tadadadadada..... CORRECTEMENT avec prise en charge de la manette (PS3). 4- Je quitte KODI, retourne dans l'interface de RECALBOX Option systeme/option KODI/demarrage automatique de KODI / puis "OFF". Six reboot de suite ça marche toujours. Si ça peut aider quelqu'un a+



  • Merci pour ton aide. À tester!


Log in to reply
 

Want to support us ?

Join us on :

205
Online

28804
Users

14639
Topics

110672
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.