Game Boy Zero, ni image ni son malgré la configuration apparement bonne



  • Bonjour à tous, j'ai fait une recherche avant de faire ce poste, mais à première vu je n'ai pas trouvé de discussion à ce propos : je suis en train de faire une game boy zero. Je suis sur un Pi0w et j'ai utilisé la version 6.1 de recalbox, une image déjà configurée avec le son en automatique et la vidéo sortant en composite. J'ai vérifié, la config semble bonne. Mais... Je n'ai ni vidéo ni son. J'ai vérifié plusieurs fois l'intégralité du montage et mes soudures, il n'y a pas d'erreur de câblage, pas de faux contact. J'ai testé l'alimentation de tous les composants, ils sont bien tous alimentés en 5V. J'ai un souffle qui sort du HP et dont la puissance varie en fonction de l'ampli, il reçoit donc bien quelque chose. Il n'y a par contre aucun témoin lumineux ni sur l'ampli ni sur le HUB USB. J'ai testé le branchement de la carte son directement sur le rasp sans passer par le HUB, ça ne change rien. J'ai vérifié le fichier config.txt du rasp, le son est bien automatique et la sortie du HDMI forcée sur composite. J'ai pensé un problème de reconnaissance de la carte son par le rasp, mais lorsque je lui branche directement un clavier, il fonctionne parfaitement. En revanche le clavier ne fonctionne pas en passant par le HUB. Comme si seul le courant passait mais sans données informatiques. J'ai testé le rasp en le branchant en HDMI sur un grand écran, tout fonctionne bien, image comme son. Concernant l'écran, j'ai changé les câbles et tenté l'alimentation en passant par le rasp, ça ne change rien. Je ne sais plus par quel bout prendre le problème, pour ne pas dire que je deviens dingue. Se pourrait-il qu'il y ait un problème de configuration ? Avez-vous déjà été confronté à ce genre de cas ? N'importe quelle idée pour débloquer la situation, je suis preneur ! Je vous remercie grandement par avance pour votre aide.


  • Staff
    Global moderator
    Team

    @Emjiem said in Gambe Boy Zero, ni image ni son malgré la configuration apparement bonne:

    une image déjà configurée

    Je pense que tu devrais contacter la personne qui t a fourni une image déjà configurée.

    La dernière version est 6.1.1 donc je dirai formate et essaie la dernière version de recalbox, réalise toi meme les réglages.



  • @acris

    Voilà la configuration que j'ai dans config.txt et j'ai l'impression que ça correspond à ce qu'il faut. Ou alors je ne vois pas ce qu'il faudrait que je modifie 😕

    # uncomment if you get no picture on HDMI for a default "safe" mode
    #hdmi_safe=1
    
    disable_overscan=1
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1
    
    # Sound output. Set to 0 or comment for autodetect, 1 for DVI, 2 to force HDMI.
    #hdmi_drive=2
    
    # Using /etc/modules is deprecated and no longer supported on 4.4 kernel
    # So manually enable audio
    dtparam=audio=on
    config_hdmi_boost=0
    audio_pwm_mode=0
    
    
    # force hdmi while the tv can take time before sending the signal on the hdmi output
    #hdmi_force_hotplug=1
    
    # uncomment for composite PAL
    sdtv_mode=2
    
    # uncomment for lirc-rpi
    #dtoverlay=lirc-rpi
    
    # if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it
    boot_delay=3
    
    # uncomment if you don't want the rainbow at startup
    disable_splash=1
    
    # default CEC name
    cec_osd_name=recalbox
    
    # Overclock
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=448
    
    avoid_safe_mode=1
    
    kernel=zImage
    
    # Raise the first security limit up to 70° instead of 60°
    temp_soft_limit=70
    

  • Staff
    Global moderator
    Team

    Bonjour
    comme indiqué dans mon précédent message, fournir un fichier config.txt provenant d'une image non officielle nous aideras pas.

    Tu as deux choix :

    Note : Recalbox 7.0 sera OBLIGATOIREMENT une réinstallation du système, pas de mise à jour possible



Want to support us ?

344
Online

81.5k
Users

22.3k
Topics

161.6k
Posts