MaMe non funziona



  • adesso non funziona piu' niente...fa il carosello iniziale, compare l'icona
    recalbox caricamento e stop....si ferma li.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator



  • Ok, ora l'interfaccia si apre ma mame ancora uguale, se lo seleziono blocca tutto e stop.... Rp pi3b aiuto


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Alan76 Scusa, ma finora stai solo dicendo: non funziona. Ti ho inviato 4 tutorial, cosa hai modificato?
    Sei sicuro di avere il BIOS corretto? Se è così, come sei sicuro?
    Quale ROMSET stai usando?
    Con quale nucleo hai provato?
    Quale ROM stai usando che non sono in esecuzione?
    Hai provato a utilizzare questa ROM di ROMSET 0.78 con il core di MAME 2003?
    Senza informazioni, è difficile aiutare, non sono un esperto, né parlo italiano, sto cercando di aiutarti, ma devi trasmettere quante più informazioni possibili, altrimenti non posso aiutarti.



  • io ti ringrazio tantissimo, ma di cio che scrivi e di cio che ho letto è arabo per me.... Non so propio fare nulla, ho acquistato usato e funzionante arcadestation2 poco dopo sono arrivati i problemi... Grazie di tutto


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Alan76 Idealmente, dovresti fare un'installazione pulita dell'ultima versione ufficiale del sistema e quindi imparare come funziona tutto, ci sono diversi tutorial e persino video su YouTube che spiegano tutto il possibile. Come hai comprato usato, può darsi che chiunque lo abbia assemblato abbia modificato qualcosa nel sistema, che non abbiamo modo di sapere cosa fosse. Secondo le regole del forum, non è possibile supportare le immagini modificate, quindi non posso più aiutarti, a meno che non si esegua un'installazione pulita dell'ultima versione ufficiale di Recalbox.



  • Ok, infatti l'idea è quella, cosi apprendo qualcosa...
    GraZie



  • @Zing said in MaMe non funziona:

    @Alan76 Leggi questi tutorial:
    https://github.com/recalbox/recalbox-os/wiki/Easy-Arcade-on-Recalbox-(EN)
    https://github.com/recalbox/recalbox-os/wiki/Advanced-Arcade-on-Recalbox-(EN)
    https://github.com/recalbox/recalbox-os/wiki/Check-your-roms-version-with-clrmamepro-(EN)
    https://github.com/recalbox/recalbox-os/wiki/Add-system-bios-(EN)

    Buongiorno,
    riprendo questo post perché ho più o meno lo stesso problema.
    Inzialmente non riuscivo a far partire i giochi ma con questi tutorial sono riuscito a farli funzionare.

    Ora però, gli stessi giochi non funzionano più di nuovo.
    Dato che avevo il cavo LAN collegato, ho ipotizzato che probabilmente Recalbox ha fatto un aggiornamento perché durante l'ultima partita, il gioco si è rallentato improvvisamente.

    Quindi ho reinstallato il tutto e vi spiego la mia prova.
    Premetto che ho acquistato il Pi3 B+ Barebone (nuovo e originale) e ho inserito rom mame 0.78.

    Come ho detto, appena installato i due s.o. nella micro SD (il Debian e il Recalbox usando il cavo di rete LAN), ho scollegato il cavo LAN e ho copiato le rom mame 0.78 (usando un pc).

    Quando ho riacceso il Raspberry, i giochi funzionavano perfettamente, ma in alcuni casi il tasto O (cerchio) del joypad mi faceva uscire dal gioco (ciò era molto deprimente).

    Per tentare di risolvere questo problema ho inizialmente agito sulle impostazioni del mame, modificando i tasti del gioco, ma senza successo.
    Poi ho cambiato la posizione dei pulsanti del joypad nelle impostazioni del Recalbox: in pratica, ho invertito il cerchio con L3.

    Bene, a questo punto provo a rigiocare gli stessi giochi già provati del mame, ma i giochi non partono più e ritorna al menù del Recalbox.

    Mi piacerebbe poter sistemare il problema senza dover reinstallare tutto di nuovo, qualche idea?
    Grazie.

    P.s. Dimenticavo, la versione che ho è questa:
    Recalbox_-_Pi3
    "version": "6.1.1-DragonBlaze"
    "release_date": "2019-11-09"


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Eglifalco MAME generalmente non funziona, per alcuni motivi fondamentali:
    Romset sbagliato / core sbagliato per il Romset utilizzato
    Mancanza di BIOS

    Un'altra situazione che hai è: il joystick mostra uno strano comportamento.
    Che joystick stai usando?
    Hai provato con un altro joystick o con la tastiera?

    A quanto ho capito, tu:
    Stai usando dual boot / due sistemi operativi, sei sicuro di aver eseguito correttamente questa procedura e non sta interferendo con la tua installazione?
    Riconfigurato il joystick e ora MAME non entra nemmeno nel gioco. Hai provato a eliminare i file di configurazione del core / del gioco o hai provato a eliminare i file del remap del gioco / del core?

    Se il gioco viene avviato subito dopo l'installazione del sistema, il problema non dovrebbe essere ROMSET o il BIOS. Tutto indica che il tuo problema è correlato al tuo joystick, hai fatto una configurazione per questo motivo e la tua configurazione sta influenzando il gioco al livello di non essere in grado di iniziare.



  • @Zing seguo...



  • @Zing said in MaMe non funziona:

    Un'altra situazione che hai è: il joystick mostra uno strano comportamento.
    Che joystick stai usando?> @Eglifalco MAME generalmente non funziona, per alcuni motivi fondamentali:
    Romset sbagliato / core sbagliato per il Romset utilizzato
    Mancanza di BIOS

    Sto usando un Joypad generico USB cpmpatibile con la PS2.
    (X-treme 90300 - Wired usb pad - full analogic)
    Si, ne ho provato un altro generico usb.

    Hai provato con un altro joystick o con la tastiera?

    No, non avevo provato con la tastiera perché volevo risolvere il problema con il jpypad.

    A quanto ho capito, tu:
    Stai usando dual boot / due sistemi operativi, sei sicuro di aver eseguito correttamente questa procedura e non sta interferendo con la tua installazione?

    Si, non sta interferendo perché ho fatto solo l'installazione del dual boot, ma in Debian non sono mai entrato.

    Riconfigurato il joystick e ora MAME non entra nemmeno nel gioco. Hai provato a eliminare i file di configurazione del core / del gioco o hai provato a eliminare i file del remap del gioco / del core?

    No, perché non so quali siano e, dati gli sviluppi che spiego in seguito, non serve.

    Se il gioco viene avviato subito dopo l'installazione del sistema, il problema non dovrebbe essere ROMSET o il BIOS. Tutto indica che il tuo problema è correlato al tuo joystick, hai fatto una configurazione per questo motivo e la tua configurazione sta influenzando il gioco al livello di non essere in grado di iniziare.

    Infatti, il problema è legato all'uso del joypad, ma non è il joypad.
    Il joypad è perfettamente funzionante perché l'ho acquistato da pochi mesi e l'ho usato pochissimo.

    Il problema, invece, sembra risiedere nel menu di configurazione del joypad.

    Me ne sono accorto perché ho aggiunto un secondo joypad con il quale avevo fatto una configurazione diversa.
    Il secondo joypad faceva partire i giochi ma non funzionava bene nei movimenti.

    Indagando sul problema ho notato che nel menu della configurazione del joypad, l'ultima voce da configurare dice "combinazione di tasti".
    Purtroppo avevo già configurato tutti i tasti e non c'è un tasto ulteriore da dedicare a questa voce.
    Ma, siccome per terminare la configurazione è necessario assegnarne uno, si rende obbligatorio usare un tasto già configurato (infatti non dà il messaggio di errore "già configurato", come avviene per tutti i casi precedenti).

    Ora, qui nasce il problema, a seconda del tasto che si usa, quel tasto farà 2 azioni.
    Nel mio caso io assegnavo opportunamente la funzione B al tasto B (vedi tasto X secondo la notazione PS2) e quando ho fatto la ridefinizione dei tasti (la prima volta), la funzione "combinazione di tasti" l'ho assegnata allo stesso tasto B.

    Come ho detto, quel tasto farà 2 azioni: prima la funzione B e poi la funzione "combinazione di tasti".
    La funzione B corrisponde al passaggio da RecalBox al Mame e, fin qui, tutto bene.

    Ma indovinate un po' cosa fa la funzione "combinazione di tasti" ?

    La funzione "combinazione di tasti" esegue ... l'uscita dal Mame per tornare al RecalBox !
    Quindi, entrava e usciva dal Mame con la semplice pressione di un tasto.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Eglifalco said in MaMe non funziona:

    Indagando sul problema ho notato che nel menu della configurazione del joypad, l'ultima voce da configurare dice "combinazione di tasti".

    Scusa, ma se stai impostando l'ultima chiave a caso, stai sbagliando.
    L'ultimo tasto è il "HOTKEY", è il tasto di scelta rapida, funge da tasto "Funzione" su un notebook: attiva una seconda funzione su altri tasti. Ad esempio: HOTKEY + Start = Esci dal gioco, OPPURE, Hotkey + B = Accedi al menu Retroarch. Per impostazione predefinita, si consiglia di impostare HOTKEY su SELECT.

    Riprova impostando i controlli con HOTKEY su SELECT.



  • This post is deleted!


  • @Zing said in MaMe non funziona:

    @Eglifalco said in MaMe non funziona:

    Indagando sul problema ho notato che nel menu della configurazione del joypad, l'ultima voce da configurare dice "combinazione di tasti".

    Scusa, ma se stai impostando l'ultima chiave a caso, stai sbagliando.
    L'ultimo tasto è il "HOTKEY", è il tasto di scelta rapida, funge da tasto "Funzione" su un notebook: attiva una seconda funzione su altri tasti. Ad esempio: HOTKEY + Start = Esci dal gioco, OPPURE, Hotkey + B = Accedi al menu Retroarch. Per impostazione predefinita, si consiglia di impostare HOTKEY su SELECT.

    Riprova impostando i controlli con HOTKEY su SELECT.

    Allora, si, hai ragione, infatti non mi era chiaro il funzionamento.
    In pratica bisogna tenerlo premuto mentre si premono altri tasti.
    Ho impostato l'Hotkey su Select e ora mi fa accedere alle funzioni aggiuntive, però a me esce dal gioco con Hotkey + L3.
    Comunque, l'importante è aver capito come funziona, grazie.



Want to support us ?

188
Online

80.4k
Users

21.6k
Topics

157.5k
Posts