Metal Slug 3 ao x no modo console usa não funciona no recalbox



  • Galera, depois de algum tempo, descobri que a rom de metalslug (versão 3 ao X) não funciona no emulador padrão do recalbox. Quero dizer: o jogo abre bonito em tela cheia e tal, mas o personagem não atira. Somente na versão arcade japonesa os games funcionam normalmente. Existe alguma configuração para eu jogar esses jogos maravilhosos na versão console?

    Já testei várias roms (Fba, libreto, neorage, fightcade) e tive os mesmos problemas para as roms citadas que abriram.

    Utilizei também uma versão recalbox batocera de um amigo, e também não funcionou.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @cesartaqui Acabei de testar Metal Slug 3 e X, ambos funcionam aqui. Ou você está usando a ROMSET errada, ou a BIOS está errada, ou você está usando uma versão modificada do sistema, ou você fez alguma configuração de controle errada.

    Você está usando qual versão do Recalbox (por favor, diga a versão, não diga "a última")?
    Qual o seu Hardware?
    Você mesmo montou o seu Recalbox, ou está usando uma imagem pronta da internet?
    Você tem certeza que está usando as BIOS corretas (verifique no Recalbox Manager)?
    Já verificou a ROMSET?

    Utilizei também uma versão recalbox batocera

    Batocera é outro sistema, de outra equipe, e possui um fórum próprio, se você utilizar batocera, não terá suporte neste fórum.



  • @Zing

    Olá! Eu estou utilizando o recalbox. Mas também tenho o outro sistema, e esse problema acontece nos dois.

    Uso a última versão do recalbox baixada no site oficial para um Hd externo. Tenho um controle de PS4.

    Também utilizo a Unibios 4.0 (baixada no site oficial) mas testei nas versões 3.3 e 3.2.

    Tenho várias roms adquiriras aqui, e todas elas exceto as mencionadas no post não funcionam.

    Sei que é proibido postar e pedir links de roms, mas não sei onde encontrar as ruas corretas.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @cesartaqui o problema deve ser na sua ROM, não tenho como te ajudar com isso...



Want to support us ?

417
Online

81.3k
Users

22.2k
Topics

161.2k
Posts