Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

lancement avec USB sans fin


  • Global moderator
    Team

    @Nanhnan
    je pense que tu as problème avec tes clés usb ou les ports usb de ton raspberry, car on est énormément à utiliser les clés usb en unité de stockage , et pas de soucis.



  • @acris

    Je pense aussi mais ce qui est étonnant c'est que ça transfère tout de même des choses (parfois) sur la clef mais on dirait que ça ne va pas au bout.

    je vois bien une activité sur la carte au reboot (lumière verte) puis quelquefois recalbox se charge assez rapidement et il n'y a rien sur la clé ou c'est très long, ça ne se charge pas et lorsque je retire la clé il y a des fichiers.

    De plus, les manettes fonctionnent bien. Si les USB étaient défectueux, j'imagine que ça ne fonctionnerait pas ou mal.

    Ce sont les mêmes symptômes que je sois en exfat, ou en fat 32. Clef 2.0 ou 3.0. J'ai testé tous les ports USB de la PI.

    Peut être un paramétrage dans Recalbox à changer ? je ne sais pas ...


  • Tester

    @Nanhnan désolé, je suis en plein déménagement !
    Quelles sont les marques de tes clés USB ?
    @Bkg2k tu peux regarder l'archive de support voir si y'a quelque chose qui cloche avec le support externe sur clé USB ? Merci pour @Nanhnan



  • @Scavy

    Pas de soucis

    les clefs sont emtec 4gb, lexar 64gb, transcend 8gb ,kingston 8gb.

    Heu pour l'archive de support j'ai un doute sur le fait que la clé était encore sur le port, avec toutes ces manipulations je ne sais plus. C'est importants ?

    Et...bon déménagement au passage.


  • Tester

    @Nanhnan bonjour
    Oui tu lances ta rcb avec une clé installée insérée, si tu as un plantage (si ca reste sur les fantomes), tu n'éteins rien et sur le manager sur pc, tu récupères l'archive de support pour la poster ici.
    Tu as 4 clé de marque différentes, je ne pense pas que cela vienne des clés. Tu as 4 ports USB aussi.
    A tout hasard, ton Pi n'est pas sous alimenté ? (tu as un petit éclair jaune dans un coin de l'écran quand ta rcb se lance ?). Je me demande si ce n'est pas un souci d'alimentation des ports USB.
    As tu quelqu'un dans ton entourage qui pourrait te prêté un RPi pour essayer ?



  • @Scavy

    Bonsoir, désolé, journée boulot interminable.

    Bon, je viens de regarder les commentaires sur l'alim que j'ai commandé sur amazon en même temps que ma Pi:

    Aukru Micro USB 5v 3000mA Chargeur Adaptateur Alimentation Pour Raspberry Pi 3, Pi 2 modèle b et Modèle B+ (B Plus) ,Banana pi

    Et la, surprise, il semble que cette alim soit pas vraiment top au final et que les performances affichés ne soit pas au rendez vous.

    Je peux déjà partir sur cette piste.

    Je n'ai pas le fameux éclair jaune mais bon.

    Non je n'ai personne qui a une PI dans mon entourage mais je peux tenter chez un réparateur informatique que je connais.

    Lorsque j'essai d'exécuter le script lorsque ça bloque, il ne me sort pas de lien mais me met le message en haut :

    Command failed: /recalbox/scripts/recalbox-support.sh /recalbox/share/saves/recalbox-support-c20f6b12-2f9f-2a81-4bde-bd734cb1b3ec.tar.gz df: /var/recalboxfs: Input/output error df: /recalbox/share: Input/output error df: /media/usb0: Input/output error lspci: /sys/bus/pci/devices: No such file or directory /recalbox/scripts/recalbox-support.sh: line 54: aplay: command not found /recalbox/scripts/recalbox-support.sh: line 55: glxinfo: command not found /recalbox/scripts/recalbox-support.sh: line 56: xrandr: command not found /recalbox/scripts/recalbox-support.sh: line 57: xrandr: command not found /recalbox/scripts/recalbox-support.sh: line 58: connmanctl: command not found /recalbox/scripts/recalbox-support.sh: line 59: connmanctl: command not found find: /recalbox/share/roms/: No such file or directory ls: /recalbox/share/themes: No such file or directory ls: /recalbox/share/system/.emulationstation/themes: No such file or directory find: /tmp/recalbox-support-c20f6b12-2f9f-2a81-4bde-bd734cb1b3ec/system/upgrade: No such file or directory BusyBox v1.27.2 (2019-11-13 11:36:11 CET) multi-call binary. Usage: rm [-irf] FILE... Remove (unlink) FILEs -i Always prompt before removing -f Never prompt -R,-r Recurse evtest: No such file or directory device node not found /recalbox/scripts/recalbox-support.sh: line 117: /recalbox/share/saves/recalbox-support-c20f6b12-2f9f-2a81-4bde-bd734cb1b3ec.tar.gz: No such file or directory Reporting zip creation failed

    je constate toutefois de l'activité sur ma clef qui clignote de temps à autre comme si elle recevait des informations.

    Voila.



  • Encore du nouveau , l'histoire d'alim m'intrigue.

    De plus, elle est branché sur une multiprise bien chargée ce qui n'aide peut être pas.

    Je l'ai donc branché sur une prise seule (mais avec une rallonge).

    J'ai relancé et lorsque ça a bloqué, j'ai redémarré le système via le recalbox manager (deux ou trois fois, à chaque fois que ça bloquait en fait).

    A un moment, la clef n' a pas cessée de clignoter pendant 5 minutes environ.

    J'ai fini par atteindre et surprise, quand j'ai testé la clef dans le PC, celle ci a beaucoup plus de dossiers que toutes les fois précédentes.

    J'aurais du la laisser.

    Que puis-je en déduire ?


  • Tester

    @Nanhnan
    Ton alim est très bien contrairement à ce que tu penses, l'Aukru 3A est celle qui est recommandée.
    Ce qui est sur c'est que le problème se trouve soit au niveau des ports USB, soit des clés. Comme tu as plusieurs clés qui présentent les mêmes symptômes, j'opte plutôt pour les ports USB. Possible que la carte présente une fragilité de ce côté, ça viendrait du Pi que ça ne m'étonnerait pas.
    Si tu peux faire un test avec un autre Pi, et que ça passe niquel, tu sauras que c'est ça.
    Par acquis de conscience, essaie de passer ta clé sur un outil style minitool partition wizard pour faire un test de surface.



  • @Scavy

    Houla, la je viens d'avoir pleins d'écritures sur la page avec les fantômes avec kernel panic en toute fin



  • bonjour à tous,

    désolé mais semaine boulot dense.

    J'ai du nouveau.

    le reboot semble se faire désormais correctement (je ne sais pas comment).

    Même PI, même clef USB mais deux choses différentes: Alim PI branchée en direct et non plus via une multiprise. J'ai également "déclipsé" deux slots nommés display et caméra (élément gris remonté). ça n'a peut être rien à voir mais force est de constater que depuis que j'ai fais ça, mon PI reboot via l'USB.

    J'ai réussi à mettre des roms dessus.

    Je reboot ma PI avec la clef. Elle est en anglais alors que j'avais bien changé le langage auparavant.

    Je reconfigure ma manette.

    Ca sent bon.

    Mais c'était trop beau.

    Lorsque je choisi mon jeux, celui ci semble se lancer mais retour immédiat sur le menu des jeux et je dois à nouveau configurer la manette.

    Autre chose, lorsque je vais dans system settings, dans le disk usage il est noté en rouge: N/A (system error)

    Voila.

    Merci pour votre analyse.


Log in to reply
 

Want to support us ?

131
Online

78.5k
Users

20.1k
Topics

147.6k
Posts