Controller won't work in Emulators



  • dear all, I just installed recalbox and used a USB keyboard in order to get to the configuration to configure my Logitech F310 controller.. which worked quite well.. but somehow I can't use the controller in some emulators.. however controlling UI of recalbox itself works quite well with the F310.. I have no idea what to do, hence in some cases it works.. like in Mario 64 (N64) or with Street Fighter Turbo (SNES) any help is much appreciated thx and best regards



  • Hi, Unfortunately, you have to configure N64 controller manually : https://github.com/recalbox/recalbox-os/wiki/Configure-N64-controllers-(EN)   Can you play correctly other SNES games ? If yes, i suggest to change snes core emulator in recalbox.conf : https://github.com/recalbox/recalbox-os/wiki/recalbox.conf-(EN)



  • hi, thx for advice but I solved it myself.. I was a little too fast with configuring and thus had a second controller configured at the time.. didn't mentioned tho because I thought it wouldn't matter.. as a fact, it did.. I unplugged both controller and restarted the system.. plugged in my F310 (and only this controller..) and did the whole configure part again.. now everything works just fine and it's awesome btw :) ... way faster than retropie, if I'm allowed to say here^^ best regards


Log in to reply
 

Want to support us ?

Join us on :

181
Online

25522
Users

13357
Topics

101224
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.